Author Topic: Unusual Behavior in 4.5.1  (Read 2386 times)

Offline rpinkert

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Unusual Behavior in 4.5.1
« on: May 07, 2007, 07:17:57 PM »
I stored some test photos  on my desktop in Windows XP. When selecting a file in 4.5.1, not only to I get thumbnails of my photos, but also black thumbnails of all files on my desktop with only file extension showing, ie LNK, EXE etc..  in large block letters. This does not happen in 4.4.3.3.

I'm a brand new PM user so I'm perhaps doing something wrong.

Thanks, Bob


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21430
    • View Profile
    • Camera Bits, Inc.
Re: Unusual Behavior in 4.5.1
« Reply #1 on: May 07, 2007, 07:54:51 PM »
Bob,

I stored some test photos  on my desktop in Windows XP. When selecting a file in 4.5.1, not only to I get thumbnails of my photos, but also black thumbnails of all files on my desktop with only file extension showing, ie LNK, EXE etc..  in large block letters. This does not happen in 4.4.3.3.

I'm a brand new PM user so I'm perhaps doing something wrong.

Those are proxy icons representing the other files in the folder you are browsing.  If you don't want to see them you can turn the feature off.  Uncheck "Show unknown files as proxies" on the View menu.

-Kirk

Offline rpinkert

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Unusual Behavior in 4.5.1
« Reply #2 on: May 08, 2007, 05:16:35 AM »
Kirk,

Thanks. that solved my problem

Bob