Author Topic: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...  (Read 4555 times)

Offline salobaas

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Hi,

 when in slideshow mode the picture seem to be sharepened, even with sharpening turned off in the preferences. However, what is really annoying, going back to an image just viewed seems to reapply some shartpening. For example go forward and backward over the same picture a couple of times and it will be hyper over sharpened. This is with 4.5.1 on MacOS X Intel using D200 raws. Please a quick fix would be welcome.

Cheers, Fons.

Offline kwell

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #1 on: May 17, 2007, 02:41:19 PM »
I just noticed the same behavior: launch a slideshow, and going back and forth a few times between the same images increases sharpening by a lot each time.

I also noticed that launching a PM slideshow seems to change the color settings on my screen, like if it messed with the video card settings. Rebooting restores the display appearance.

Thanks,

Kevin

PM 4.5.1; WinXP SP2; ATI Radeo X300 video card

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #2 on: May 17, 2007, 02:47:19 PM »
Kevin,

I just noticed the same behavior: launch a slideshow, and going back and forth a few times between the same images increases sharpening by a lot each time.

I also noticed that launching a PM slideshow seems to change the color settings on my screen, like if it messed with the video card settings. Rebooting restores the display appearance.

We're on it.  I have already fixed it in a development version.

-Kirk

Offline Frantisek Vlcek

  • Sr. Member
  • ****
  • Posts: 449
    • View Profile
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #3 on: May 18, 2007, 02:43:38 AM »
I have one question about the Sharpen Previews feature. When I have it set on, it sharpens the previews nicely, allowing one to better judge if the photo is sharp without zooming to 100%. However, when then I _do_ zoom to 100%, with the feature ON, the photo viewed at 100% is _still_ sharpened. I am not sure if this is a design feature or not, but I think most people when viewing at 100% want to see the exact original pixels, no sharpening added. I am attaching a sample, with High-Iso photos the effect is even more apparent:



Sorry I just noticed it now, not before in the beta :) Besides, I am not really sure if it isn't a feature as intended...

Offline salobaas

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #4 on: May 18, 2007, 02:52:54 AM »
Hi Kirk,

   a quick 4.5.1.1 would be appreciated as I do all my photo selection in slide show mode and often go backwards and forwards to select the best shot.

Cheers, Fons.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #5 on: May 18, 2007, 06:24:48 AM »
Fons,

   a quick 4.5.1.1 would be appreciated as I do all my photo selection in slide show mode and often go backwards and forwards to select the best shot.

Like I said earlier, we're working on a new release.  It will be released as soon as is humanly possible.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #6 on: May 19, 2007, 12:25:22 AM »
Fons,

   a quick 4.5.1.1 would be appreciated as I do all my photo selection in slide show mode and often go backwards and forwards to select the best shot.

Fixed in PM 4.5.1.1.

-Kirk

Offline salobaas

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: Slideshow doing exesive sharpening when repeat viewing in 4.5.1...
« Reply #7 on: May 20, 2007, 12:47:57 AM »
Thanks a million! Keep up to good work.

-- Fons