Author Topic: Unusable Icons  (Read 3918 times)

Offline johnrichphoto

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Unusable Icons
« on: June 04, 2007, 09:19:39 AM »
Since getting 4.5.1.1, a strange thing has happened when  I am in the 'preview' window.  In the icon bar at the top of the window, the 'edit' icon and the 'thumbs down' icon are grayed out and inoperative.  Help. Thanks.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: Unusable Icons
« Reply #1 on: June 04, 2007, 10:00:45 AM »
John,

Since getting 4.5.1.1, a strange thing has happened when  I am in the 'preview' window.  In the icon bar at the top of the window, the 'edit' icon and the 'thumbs down' icon are grayed out and inoperative.  Help. Thanks.

Are you entering the Preview window with a set of selected images?  Are you in one of the two-view modes?  If so, do both panes have images in them?

-Kirk

Offline johnrichphoto

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Unusable Icons
« Reply #2 on: June 04, 2007, 11:11:01 AM »
When I enter the Preview window from a set of selected images, only the edit icon is grayed, the thumbs down is usable.  This happens in both single-view preview and in two-view mode when there are images in both panes.  (More of the icons are grayed out when there's only one image in the two-view mode.)

-John

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: Unusable Icons
« Reply #3 on: June 04, 2007, 11:19:54 AM »
When I enter the Preview window from a set of selected images, only the edit icon is grayed, the thumbs down is usable.  This happens in both single-view preview and in two-view mode when there are images in both panes.  (More of the icons are grayed out when there's only one image in the two-view mode.)

Do you have any editors assigned?

The other icons are grayed out because the selected view doesn't have an image in it.

-Kirk

Offline johnrichphoto

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Unusable Icons
« Reply #4 on: June 04, 2007, 11:34:49 AM »
I don't know what you mean by your question, "Do you have any editors assigned?"

I understand that in the two-view window if there's just one image, icons would be grayed out if the other pane is selected - but as I stated before, the edit icon does not work in the single view mode at all.

John
« Last Edit: June 05, 2007, 08:19:13 AM by johnrichphoto »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: Unusable Icons
« Reply #5 on: June 05, 2007, 09:17:25 AM »
John,

I don't know what you mean by your question, "Do you have any editors assigned?"

I understand that in the two-view window if there's just one image, icons would be grayed out if the other pane is selected - but as I stated before, the edit icon does not work in the single view mode at all.

In the Launching tab of the Preferences dialog, you can choose a default editor application, and even assign a specific editor application for each supported file type.

-Kirk

Offline johnrichphoto

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Unusable Icons
« Reply #6 on: June 05, 2007, 12:14:30 PM »
Thank you!  That was the problem - that no editing app was chosen in preferences.

I appreciate it.
John