Author Topic: Remove version 4.4.2  (Read 2298 times)

Offline RichB

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Remove version 4.4.2
« on: June 19, 2007, 04:36:28 AM »
I just discovered I hadn't removed version 4.5, but have now removed it.  (I apologize, Kirk, for all those "false" crash reports ... the problems ARE fixed in 4.5.1.1! DOH!)  I just discovered that I still have at least the .exe for version 4.4.2 in c:\Program Files\Photo Mechanic.  It won't run properly, of course.  I don't find an entry in Add/Remove Programs.  In addition, it appears that there are some 4.5.1.1 files in the c:\program files\Photo Mechanic folder as opposed to the old 4.5 one under ..\Camera Bits and Dictionaries folders in both.

Is there a way to clean up the old 4.4.2 files?  How? 

BTW, it appears there are mainly zip files in the c:\Program Files\Camera Bits\Photo Mechanic folder.  Can I delete that folder?

My apologies, Rich

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21911
    • View Profile
    • Camera Bits, Inc.
Re: Remove version 4.4.2
« Reply #1 on: June 19, 2007, 06:30:24 AM »
Rich,

I just discovered I hadn't removed version 4.5, but have now removed it.  (I apologize, Kirk, for all those "false" crash reports ... the problems ARE fixed in 4.5.1.1! DOH!)  I just discovered that I still have at least the .exe for version 4.4.2 in c:\Program Files\Photo Mechanic.  It won't run properly, of course.  I don't find an entry in Add/Remove Programs.  In addition, it appears that there are some 4.5.1.1 files in the c:\program files\Photo Mechanic folder as opposed to the old 4.5 one under ..\Camera Bits and Dictionaries folders in both.

Is there a way to clean up the old 4.4.2 files?  How? 

BTW, it appears there are mainly zip files in the c:\Program Files\Camera Bits\Photo Mechanic folder.  Can I delete that folder?

I would just use the Uninstall Photo Mechanic item in the Add/Remove programs until none appears in Add/Remove programs.  Then if there is any remaining Photo Mechanic directory in your Program Files directory just go ahead and manually delete it.  Follow this by an install of version 4.5.1.1 and you should be fine.

-Kirk