Author Topic: What am I doing wrong?  (Read 2761 times)

Offline lapresle

  • Newcomer
  • *
  • Posts: 5
    • View Profile
What am I doing wrong?
« on: June 19, 2007, 10:08:34 AM »
I have ingested my images and applied a generic stationary pad for the event with all of the basic IPTC information I need. I went through my images and tagged various images that I wanted to apply more specific metadata to. I clicked select tagged images and opened the same stationary pad again. I created a text file with a "tab" between the code and the replacement. and saved it to a folder. In the edit menu I set the code replacement for the location of my text file. In the caption area I entered: \ss\ \gp\ for two code replacements.  I also opened the keywords panel and added specific keywords to the tagged images. (I can only add one at a time "add" then "apply" for each word; whereas I would like to just click on the different keywords and then add it as a batch, but that's something I can live with.) "When applying, append keywords" is checked. Then I uploaded my image to PhotoShelter and the caption reads: "\ss\ \gp\" and none of the keywords show up. I've attached my code replacement file. When I first did it, I was putting "\\" around each code and then downloaded some code replacements only to find out you don't put those around the code, only in the caption.

Thanks,
Kevin

[attachment deleted by admin]

Offline lapresle

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: What am I doing wrong?
« Reply #1 on: June 19, 2007, 11:00:02 AM »
I closed PM and reopened it and everything seems to be working fine. This is nice and saves a lot of time. Now, is there a way to append a stationary pad without having to uncheck the boxes you don't want updated? And can you set the "date" drop down menu to capture date?

Thanks and if you ever decide to offer a class in how to use this, please let us know. I feel like I'm only scratching the surface and doing so through trial and error.

Cheers,
Kevin

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21911
    • View Profile
    • Camera Bits, Inc.
Re: What am I doing wrong?
« Reply #2 on: June 19, 2007, 12:06:49 PM »
Kevin,

I have ingested my images and applied a generic stationary pad for the event with all of the basic IPTC information I need. I went through my images and tagged various images that I wanted to apply more specific metadata to. I clicked select tagged images and opened the same stationary pad again. I created a text file with a "tab" between the code and the replacement. and saved it to a folder. In the edit menu I set the code replacement for the location of my text file. In the caption area I entered: \ss\ \gp\ for two code replacements.  I also opened the keywords panel and added specific keywords to the tagged images. (I can only add one at a time "add" then "apply" for each word; whereas I would like to just click on the different keywords and then add it as a batch, but that's something I can live with.) "When applying, append keywords" is checked. Then I uploaded my image to PhotoShelter and the caption reads: "\ss\ \gp\" and none of the keywords show up. I've attached my code replacement file. When I first did it, I was putting "\\" around each code and then downloaded some code replacements only to find out you don't put those around the code, only in the caption.

The reason your codes were not replaced was also likely because you were using the IPTC Stationery Pad and you didn't apply the IPTC Stationery Pad to the photos themselves.  Instead, you can use the individual IPTC Info dialog (click on the 'i' button that appears over the thumbnails in the contact sheet) and then type in your codes.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21911
    • View Profile
    • Camera Bits, Inc.
Re: What am I doing wrong?
« Reply #3 on: June 19, 2007, 12:11:47 PM »
Kevin,

I closed PM and reopened it and everything seems to be working fine. This is nice and saves a lot of time. Now, is there a way to append a stationary pad without having to uncheck the boxes you don't want updated? And can you set the "date" drop down menu to capture date?

Use the IPTC Info dialog instead.  You can add additional information on a photo-by-photo basis.

Quote from: lapresle
Thanks and if you ever decide to offer a class in how to use this, please let us know. I feel like I'm only scratching the surface and doing so through trial and error.

Blue Pixel offers training on Photo Mechanic and workflow in general, but I think it is mostly for organizations:

http://www.bluepixel.net

Also, please download the 4.4.x manual here:

http://camerabits.fileburst.com/Photo%20Mechanic%204%20Manual.pdf

-Kirk