Author Topic: Watermark in landscape always on the right  (Read 4139 times)

Offline JS

  • Full Member
  • ***
  • Posts: 192
    • View Profile
Watermark in landscape always on the right
« on: June 22, 2007, 01:46:34 PM »
Hi,

 my "©"-watermark is in portrait nicely in center,but in landscape always on the right side,though I checked the "Center"-option.As well does the "open in new contactsheet"-option not work,though it's checked.In the "Save as"-dialogue.I use PM4.5.1.1 on a G4,OsX10.4.9.
And second:
In the preferences I checked "show ingestdialogue when inserting a card",but it works only,if PM is already started.Is it normal?
thanks for help in advance.

Johann

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: Watermark in landscape always on the right
« Reply #1 on: June 22, 2007, 03:53:08 PM »
Johann,

my "©"-watermark is in portrait nicely in center,but in landscape always on the right side,though I checked the "Center"-option.

Did you also choose the "center" text alignment instead of the default "left"?

Quote from: JS
As well does the "open in new contactsheet"-option not work,though it's checked.In the "Save as"-dialogue.I use PM4.5.1.1 on a G4,OsX10.4.9.

I just tested this and it worked fine for me with the exception that if the destination folder is already open in a tab and it isn't in the foreground, it does not come forward.  If it didn't exist, it did open for me.

Quote from: JS
And second:
In the preferences I checked "show ingestdialogue when inserting a card",but it works only,if PM is already started.Is it normal?

You need to tell "Image Capture" to launch PM when a card is inserted.  You can get PM to make the necessary changes by clicking on the "Configure" button in the Launching tab of the Preferences dialog.  (The button is near the top on the right hand side.)

-Kirk

Offline JS

  • Full Member
  • ***
  • Posts: 192
    • View Profile
Re: Watermark in landscape always on the right
« Reply #2 on: June 23, 2007, 06:34:01 AM »
Kirk,

thank You for quick response.

Johann,

my "©"-watermark is in portrait nicely in center,but in landscape always on the right side,though I checked the "Center"-option.

Did you also choose the "center" text alignment instead of the default "left"?

I did.

Quote from: JS
As well does the "open in new contactsheet"-option not work,though it's checked.In the "Save as"-dialogue.I use PM4.5.1.1 on a G4,OsX10.4.9.

I just tested this and it worked fine for me with the exception that if the destination folder is already open in a tab and it isn't in the foreground, it does not come forward.  If it didn't exist, it did open for me.

I works like that now for me too.

Quote from: JS
And second:
In the preferences I checked "show ingestdialogue when inserting a card",but it works only,if PM is already started.Is it normal?

You need to tell "Image Capture" to launch PM when a card is inserted.  You can get PM to make the necessary changes by clicking on the "Configure" button in the Launching tab of the Preferences dialog.  (The button is near the top on the right hand side.)

I did and it worksfine now.

-Kirk


So is just the watermarkingproblem left.It appears with scaled and nonscaled pictures.But beside this:A great programm.If Your DAM-software will be as good,I'm happy I didn't buy any other yet.And maybe with a German localization?

Best regards
Johann




[attachment deleted by admin]

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: Watermark in landscape always on the right
« Reply #3 on: June 23, 2007, 08:13:33 AM »
Johann,

my "©"-watermark is in portrait nicely in center,but in landscape always on the right side,though I checked the "Center"-option.

Did you also choose the "center" text alignment instead of the default "left"?

I did.

Quote from: JS
As well does the "open in new contactsheet"-option not work,though it's checked.In the "Save as"-dialogue.I use PM4.5.1.1 on a G4,OsX10.4.9.

I just tested this and it worked fine for me with the exception that if the destination folder is already open in a tab and it isn't in the foreground, it does not come forward.  If it didn't exist, it did open for me.

I works like that now for me too.

Quote from: JS
And second:
In the preferences I checked "show ingestdialogue when inserting a card",but it works only,if PM is already started.Is it normal?

You need to tell "Image Capture" to launch PM when a card is inserted.  You can get PM to make the necessary changes by clicking on the "Configure" button in the Launching tab of the Preferences dialog.  (The button is near the top on the right hand side.)

I did and it worksfine now.

So is just the watermarkingproblem left.It appears with scaled and nonscaled pictures.

The picture you posted really helped.  Now that I saw that, I was able to reproduce it on my end.  I will see what I can do to fix it for version 4.5.2.

-Kirk