Author Topic: Shortcut key "E" for Edit not working  (Read 2879 times)

Offline Johnny Johansson

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Shortcut key "E" for Edit not working
« on: July 05, 2007, 09:53:57 AM »
I am evaluating PM 4.5.1.1 and in the "Light Table" view i can invoke the Edit command by pressing Ctrl-E. In the "Preview" view, this shortcut doesn't work, but there is an icon at the top for "Edit" which does work. The description text for this icon leads me to believe that it should be possible to press E (no Ctrl) to invoke the Edit command, but that does not work.

Have I understood correctly. Should it be possible to invoke the Edit command by pressing the E key on the keyboard when in the "Preview" view?

If so, is this a general bug, or something specific to me? Any particular details about my computer you would want to know about?

Couldn't the shortcut be the same like just E (no Ctrl) in both the "Preview" and the "Light table" views?

Regards,
Johnny

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22272
    • View Profile
    • Camera Bits, Inc.
Re: Shortcut key "E" for Edit not working
« Reply #1 on: July 05, 2007, 10:19:48 AM »
I am evaluating PM 4.5.1.1 and in the "Light Table" view i can invoke the Edit command by pressing Ctrl-E. In the "Preview" view, this shortcut doesn't work, but there is an icon at the top for "Edit" which does work. The description text for this icon leads me to believe that it should be possible to press E (no Ctrl) to invoke the Edit command, but that does not work.

Have I understood correctly. Should it be possible to invoke the Edit command by pressing the E key on the keyboard when in the "Preview" view?

If so, is this a general bug, or something specific to me? Any particular details about my computer you would want to know about?

Couldn't the shortcut be the same like just E (no Ctrl) in both the "Preview" and the "Light table" views?

What kind of keyboard do you have?

Note that you can right-click on a photo and choose one of the Edit items from the contextual menu also.

-Kirk

Offline Johnny Johansson

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: Shortcut key "E" for Edit not working
« Reply #2 on: July 05, 2007, 11:48:19 AM »
Kirk, I have a simple "Microsoft Wired Keyboard 500, PS/2" and I am running 64-bit Vista. Not sure what else might affect this.

I have noticed the right-click option as well as the icon, but I really do like to have a keyboard shortcut for this (and preferably the same shortcut in all modes).

// Johnny

Offline Johnny Johansson

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: Shortcut key "E" for Edit not working
« Reply #3 on: July 05, 2007, 11:56:34 AM »
Suddenly I got it working! This is what I did:

Initailly I had the preferences set to the default valuse which is to let windows open files, and as I stated above, it didn't work.

So I tried specifying what program to use (Nikon Capture NX) and voila, that worked!

So then I switched back to letting windows open, and now that works too!

I am not sure what the problem was, but now I can edit an image just by pressing E (without Ctrl) which is just what I want!

//Johnny