Author Topic: Purple problem  (Read 3057 times)

Offline dogear

  • Newcomer
  • *
  • Posts: 19
    • View Profile
Purple problem
« on: September 23, 2007, 11:56:00 AM »
I've got my color labels set to match up with those in Bridge (1=red, 2=yellow, 3=green, 4=cyan, 5=purple). When I try to apply the purple label to an image, I get cyan instead. All of the previous four labels (and the unused black labels after) work as expected. It's as if PM just doesn't like that fifth label, or the color purple. Any idea's on this one?

Running a PM G5 and OS X 10.410. Working with NEFs.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23422
    • View Profile
    • Camera Bits, Inc.
Re: Purple problem
« Reply #1 on: September 23, 2007, 01:09:51 PM »
I've got my color labels set to match up with those in Bridge (1=red, 2=yellow, 3=green, 4=cyan, 5=purple). When I try to apply the purple label to an image, I get cyan instead. All of the previous four labels (and the unused black labels after) work as expected. It's as if PM just doesn't like that fifth label, or the color purple. Any idea's on this one?

Running a PM G5 and OS X 10.410. Working with NEFs.

Where are you applying the purple label?  In PM or Bridge?

-Kirk

Offline dogear

  • Newcomer
  • *
  • Posts: 19
    • View Profile
Re: Purple problem
« Reply #2 on: September 23, 2007, 01:23:57 PM »
In PM.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23422
    • View Profile
    • Camera Bits, Inc.
Re: Purple problem
« Reply #3 on: September 23, 2007, 03:54:50 PM »
In PM.

I just set my color classes to match yours.  I can set any color I wish on JPEG, CR2 and NEF and they stay the way I set them.

What do your IPTC/XMP settings look like?

-Kirk

Offline dogear

  • Newcomer
  • *
  • Posts: 19
    • View Profile
Re: Purple problem
« Reply #4 on: September 23, 2007, 04:43:52 PM »
Got it sorted. I had given purple/cyan the same names in PM Preferences. My bad. :P