Author Topic: color code showing up in iview  (Read 2352 times)

Offline DougMac

  • Newcomer
  • *
  • Posts: 3
    • View Profile
color code showing up in iview
« on: September 28, 2007, 03:21:22 PM »
I tried to match the colors between PM and iView. Gave up but now any file I add the stationary pad to will have a megenta code in iView after I sync in Iview. In PM I have no color code picked. How can I get back to default settings? Thank You.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23226
    • View Profile
    • Camera Bits, Inc.
Re: color code showing up in iview
« Reply #1 on: September 28, 2007, 03:24:09 PM »
I tried to match the colors between PM and iView. Gave up but now any file I add the stationary pad to will have a megenta code in iView after I sync in Iview. In PM I have no color code picked. How can I get back to default settings? Thank You.

iView uses the IPTC Urgency field for its color labels.  So if you set your Urgency popup to 'Undefined' then the color labels should no longer get set in iView.

It would be great if iView/Expression Media would use the XMP Labels like most other applications do.

-Kirk

Offline DougMac

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: color code showing up in iview
« Reply #2 on: September 28, 2007, 03:58:51 PM »
Thanks, I had changed the urgency field. Works on files I had not touched, need to clean the files I had experimented with. Thanks again.