Author Topic: Web Gallery File names not appearing  (Read 2246 times)

Offline M2photo

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Web Gallery File names not appearing
« on: October 03, 2007, 09:59:30 AM »
I cant seem to get my file names to appear on any of the images exported to the web galleries. I have the box checked that says use "original file names for images" They DO appear on the PM Classic gallery but none of the other galleries. What am I doing wrong? Thanks!

MM

Offline archer69

  • Full Member
  • ***
  • Posts: 249
    • View Profile
    • JH-Photography
Re: Web Gallery File names not appearing
« Reply #1 on: October 03, 2007, 10:39:05 AM »
I cant seem to get my file names to appear on any of the images exported to the web galleries. I have the box checked that says use "original file names for images" They DO appear on the PM Classic gallery but none of the other galleries. What am I doing wrong? Thanks!

MM

I believe the the checkbox 'original file names' only tells the exporter not to rename the images that are generated for use in the gallery, but has nothing to do with whether the filenames are displayed in the gallery.

To display the filename, you have to enter the {filenamebase} variable into the caption field. That should do it. Try it out.
Regards,
Juerg H.
www.jh-photography.net

Offline M2photo

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Web Gallery File names not appearing
« Reply #2 on: October 03, 2007, 11:05:53 AM »
Thanks, that worked. You can also put vaiables into the header test field, if you want the file name to be very obvious.

MM

Offline archer69

  • Full Member
  • ***
  • Posts: 249
    • View Profile
    • JH-Photography
Re: Web Gallery File names not appearing
« Reply #3 on: October 03, 2007, 11:23:38 AM »
Thanks, that worked. You can also put vaiables into the header test field, if you want the file name to be very obvious.

MM
Glad it worked.
Regards,
Juerg H.
www.jh-photography.net