Author Topic: (WIN) Opening Navigator Window locks up PM  (Read 5870 times)

Offline FairfieldPhoto

  • Full Member
  • ***
  • Posts: 236
    • View Profile
    • Fairfield Photography, LLC
(WIN) Opening Navigator Window locks up PM
« on: November 08, 2007, 11:08:04 AM »
I have a problem that has just started yesterday. 

When I try to open the Navigator window in PM, PM just locks up.  I can minimize and maximize the window, but no application functionality works.  When I try to cancel the app using the Task Manager, it takes 3-5 minutes before the app finally closes.

I tried to open the Navigator window without having a contact sheet open.  Same problem.

I was using v 4.5.2.  I tried to reinstall a clean copy of 4.5.2 - no joy.  I installed the latest 4.5.3 Beta and again, no-joy.

Everything else seems to work fine until I try to open that Navigator window.

I tried doing a restart of PM using the "shift" key reset feature and again, no joy.

Rebooted the computer after each failure.

What else do you recommend trying?  I am stuck dead in the water not being able to drag to/from the folders in PM.

OS: Windows XP Pro with latest service packs/patches
PC: Core2Duo processor


-Mike

Offline FairfieldPhoto

  • Full Member
  • ***
  • Posts: 236
    • View Profile
    • Fairfield Photography, LLC
Re: (WIN) Opening Navigator Window locks up PM
« Reply #1 on: November 08, 2007, 11:12:05 AM »
OK, more data.

I disconnected the network adapter for the PC to take it off my network.  There is a 160Gb Network Attached Storage device out there.

As soon as I disconnected the network, PM "woke" back up within 30 seconds.  Seems to working now.

I need to get some work done and out the door right now.  I will try to reconnect the network and see if the problem has been cleared once I finish these tasks.

More to follow...

-Mike

Offline FairfieldPhoto

  • Full Member
  • ***
  • Posts: 236
    • View Profile
    • Fairfield Photography, LLC
Re: (WIN) Opening Navigator Window locks up PM
« Reply #2 on: November 08, 2007, 07:51:32 PM »
OK, never mind I guess.  I can't recreate the problem.

For anyone finding this thread in the future, what seemed to 'cure' the problem was to disconnect the NAS device in File Manager *and* disconnect the LAN cable to remove the PC from the LAN.

I then started up PM and it ran fine on the local drives.  I reconnected the LAN and reattached the NAS device via a reboot and PM continues to run, albeit more slowly running down the network tree on the NAS device (100Mbs connection).

Consider this a closed issue unless I can recreate it more consistently.

-Mike

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24443
    • View Profile
    • Camera Bits, Inc.
Re: (WIN) Opening Navigator Window locks up PM
« Reply #3 on: November 08, 2007, 08:38:44 PM »
Mike,

OK, never mind I guess.  I can't recreate the problem.

For anyone finding this thread in the future, what seemed to 'cure' the problem was to disconnect the NAS device in File Manager *and* disconnect the LAN cable to remove the PC from the LAN.

I then started up PM and it ran fine on the local drives.  I reconnected the LAN and reattached the NAS device via a reboot and PM continues to run, albeit more slowly running down the network tree on the NAS device (100Mbs connection).

Consider this a closed issue unless I can recreate it more consistently.

Ok, please let me know if you can get a reproducible case.  I can send you a version of PM that will log what the Navigator does.

-Kirk