Author Topic: XMP and JPG files  (Read 3568 times)

Offline NeilR

  • Full Member
  • ***
  • Posts: 100
    • View Profile
XMP and JPG files
« on: November 28, 2007, 09:43:20 PM »
Hi Kirk,

iMatch apparently creates XMP files for JPGs and TIFs- I don't think you are doing that.  They clutter up my contact sheet.  I know I can make all the non-image files disappear by unchecking the "Show unknown files as proxies" option, but I prefer to see other miscellaneous files, especially when I am cleaning up and deleting folders.  Is there a better way to deal with them?



Neil

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20601
    • View Profile
    • Camera Bits, Inc.
Re: XMP and JPG files
« Reply #1 on: November 28, 2007, 10:16:46 PM »
Neil,

iMatch apparently creates XMP files for JPGs and TIFs- I don't think you are doing that.  They clutter up my contact sheet.  I know I can make all the non-image files disappear by unchecking the "Show unknown files as proxies" option, but I prefer to see other miscellaneous files, especially when I am cleaning up and deleting folders.  Is there a better way to deal with them?

No, unfortunately there is no better way.  iMatch should definitely *not* be creating XMP sidecar files for file types that expect to have embedded metadata in them.

TIFF, PSD, JPEG, and DNG files should not have sidecar files at all!  We won't pick up on that metadata since it is not expected.  Is there an option in iMatch to force it to embed XMP data into those file formats?

-Kirk

Offline NeilR

  • Full Member
  • ***
  • Posts: 100
    • View Profile
Re: XMP and JPG files
« Reply #2 on: November 28, 2007, 10:47:11 PM »
Yes, I can turn that off.  Thanks for the help!

Neil