Author Topic: My toolbar is gone  (Read 6054 times)

Offline Primoz

  • Member
  • **
  • Posts: 81
    • View Profile
    • PhotoSI Sports photo agency
My toolbar is gone
« on: November 30, 2007, 01:39:58 PM »
Hi everyone

I feel stupid to ask this, but I just can't solve this problem on my own at the moment... yeah I know it's 10:30pm so... :-\ I accidentally clicked somewhere and my toolbar under menus is gone. I'm talking about toolbar where you have open, print and about icon, slider for setting size of thumbnails, sort by and view by menu...
No matter what I do, I can't get this toolbar back. I uninstalled PM and installed it again already. I deleted all preferences, and still nothing. I tried to hide and show toolbar through View->Toolbar, and still nothing.

Any help/tip/suggestion would be greatly appreciated, since I just can't live without that toolbar. :)

PS: I'm running 4.5.2 on Win XP.

Thanks for help.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24282
    • View Profile
    • Camera Bits, Inc.
Re: My toolbar is gone
« Reply #1 on: November 30, 2007, 02:36:09 PM »
I feel stupid to ask this, but I just can't solve this problem on my own at the moment... yeah I know it's 10:30pm so... :-\ I accidentally clicked somewhere and my toolbar under menus is gone. I'm talking about toolbar where you have open, print and about icon, slider for setting size of thumbnails, sort by and view by menu...
No matter what I do, I can't get this toolbar back. I uninstalled PM and installed it again already. I deleted all preferences, and still nothing. I tried to hide and show toolbar through View->Toolbar, and still nothing.

Any help/tip/suggestion would be greatly appreciated, since I just can't live without that toolbar. :)

PS: I'm running 4.5.2 on Win XP.

Just hold down the Shift key when you launch Photo Mechanic.  The default workspace settings will be restored.

-Kirk

Offline Primoz

  • Member
  • **
  • Posts: 81
    • View Profile
    • PhotoSI Sports photo agency
Re: My toolbar is gone
« Reply #2 on: December 02, 2007, 10:47:05 AM »
Thanks Kirk for your answer. I guess I should have wait those few minutes and not go my way. :-\
Anyway... I have another problem now, but not directly connected to PM. PM is working nice again, and I have my toolbar back :)
Before my "fun" with Reg. editor, I had chance to right click on folder and with that, one of options on menu was "Open in Photo Mechanic" or "Open in new contact sheet" if PM was running already (others are standard Windows options like Explore, Search, Copy, Paste,...) . I guess it's not hard to find out, this option is gone now. Is there any way to get this thing back, since it was really really useful thing for my workflow.
Thanks again for your help :)

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24282
    • View Profile
    • Camera Bits, Inc.
Re: My toolbar is gone
« Reply #3 on: December 02, 2007, 12:46:08 PM »
Primoz,

Before my "fun" with Reg. editor, I had chance to right click on folder and with that, one of options on menu was "Open in Photo Mechanic" or "Open in new contact sheet" if PM was running already (others are standard Windows options like Explore, Search, Copy, Paste,...) . I guess it's not hard to find out, this option is gone now. Is there any way to get this thing back, since it was really really useful thing for my workflow.

The installer sets that stuff up.  I would try running the 4.5.3 beta installer again.

HTH,

-Kirk