Author Topic: "Edit Photo With.." problem with Capture 1 LE  (Read 5805 times)

Offline dell2405

  • Newcomer
  • *
  • Posts: 18
    • View Profile
"Edit Photo With.." problem with Capture 1 LE
« on: December 18, 2007, 04:48:35 PM »
Hello,

I am using Photomechanic 4.5.3. for editing, and Capture 1 LE for processing RAW files from MK3.

PM's "Edit Photo With...Capture 1" only opens up Capture 1 LE but doesn't open up selected CR2 Raw file
in C1.  It just switches to C1 LE. 

BTW The "Edit Photo With" works with Bibble 4.9.9. 

Thanks.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24277
    • View Profile
    • Camera Bits, Inc.
Re: "Edit Photo With.." problem with Capture 1 LE
« Reply #1 on: December 18, 2007, 05:13:45 PM »
I am using Photomechanic 4.5.3. for editing, and Capture 1 LE for processing RAW files from MK3.

PM's "Edit Photo With...Capture 1" only opens up Capture 1 LE but doesn't open up selected CR2 Raw file
in C1.  It just switches to C1 LE. 

BTW The "Edit Photo With" works with Bibble 4.9.9.

Well, will C1 LE open files that are dragged and dropped onto it?

We open files by asking the OS to open them with a particular application and it does the job.  Sounds like an issue you may want to take up with the folks who create Capture 1 LE.

-Kirk


Offline pelle

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "Edit Photo With.." problem with Capture 1 LE
« Reply #2 on: December 23, 2007, 01:37:16 PM »
I have the same problem with PM 4.5.3 , CS3 and Vista Business. What can i do?

Offline pelle

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Re: "Edit Photo With.." problem with Capture 1 LE
« Reply #3 on: December 23, 2007, 01:38:11 PM »
some times it works, some times not