Author Topic: Zope CMS and PM IPTC data  (Read 2117 times)

Offline newsfotos

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Zope CMS and PM IPTC data
« on: February 15, 2008, 08:18:19 PM »
We are one of hundreds of newspapers that are now using the Zope CMS for our web site management.

When we upload an image that has been edited and saved by Photoshop, the caption will properly import into Zope. This is true on images edited in PS 7, CS2 and CS3. When we edit with PM 4.5, the caption does not appear.

Is there a critical setting in the IPTC tab that would force PM to more exactly mimic the Photoshop attachment?

A solution would be immensely helpful to HUNDREDS of us.

Thanks.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Zope CMS and PM IPTC data
« Reply #1 on: February 15, 2008, 08:43:02 PM »
We are one of hundreds of newspapers that are now using the Zope CMS for our web site management.

When we upload an image that has been edited and saved by Photoshop, the caption will properly import into Zope. This is true on images edited in PS 7, CS2 and CS3. When we edit with PM 4.5, the caption does not appear.

Is there a critical setting in the IPTC tab that would force PM to more exactly mimic the Photoshop attachment?

A solution would be immensely helpful to HUNDREDS of us.

Are you using IPTC only, XMP only, or a combination of IPTC and XMP?
Is only the caption not appearing, but other fields do appear?

What character encoding is "Zope" expecting?

If you could send me two images, one that imports correctly and one that does not, I can investigate and come up with a solution for you.  Contact me privately by clicking on my name to the left of this message and then click on the "personal message" link.  I will give you server upload information.

-Kirk