Author Topic: Simple Viewer gallery error  (Read 2443 times)

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1035
    • View Profile
    • Attila Volgyi photojournalist
Simple Viewer gallery error
« on: March 11, 2008, 07:26:15 PM »
The last time when I export a Simple Viewer gallery I keep receiving the following error message in all web browsers:
"A script in this movie is causing Adobe Flash Player 9 to run slowly. If it continues to run, your computer may become unresponsive. Do you want to abort the script?"

What settings should I change in order to have the generated gallery working?
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24267
    • View Profile
    • Camera Bits, Inc.
Re: Simple Viewer gallery error
« Reply #1 on: March 11, 2008, 08:24:16 PM »
The last time when I export a Simple Viewer gallery I keep receiving the following error message in all web browsers:
"A script in this movie is causing Adobe Flash Player 9 to run slowly. If it continues to run, your computer may become unresponsive. Do you want to abort the script?"

What settings should I change in order to have the generated gallery working?

I am not familiar with this message.  I have no idea what settings you would need to change.

-Kirk


Offline jimb

  • Full Member
  • ***
  • Posts: 108
    • View Profile
Re: Simple Viewer gallery error
« Reply #2 on: March 11, 2008, 09:29:39 PM »

The last time when I export a Simple Viewer gallery I keep receiving the following error message in all web browsers:
"A script in this movie is causing Adobe Flash Player 9 to run slowly. If it continues to run, your computer may become unresponsive. Do you want to abort the script?"

Does this gallery have a large number of large images? I recently read somewhere (I would have to track it down) that large numbers of images in a flash gallery can cause this message.