Author Topic: iptc/xmp encoding with danish letters æ,ø,å  (Read 2598 times)

Offline arnbo

  • Newcomer
  • *
  • Posts: 3
    • View Profile
iptc/xmp encoding with danish letters æ,ø,å
« on: May 14, 2008, 03:49:55 PM »
Hi,

I am evaluating the newest version of PM, (4.5.3.1) on a pc with xp sp2, and think I have discovered a problem with the danish letters æ,ø and å. It seems that PM only can read them if pictures are sorted by capture time. I have set default iptc encoding to "Microsoft Latin1+Euro, though I have tried several other encodings.

Do You have a solution to this problem?

Many thanks,

Thomas Arnbo,
Photojounalist,

Copenhagen,
Denmark.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21337
    • View Profile
    • Camera Bits, Inc.
Re: iptc/xmp encoding with danish letters æ,ø,å
« Reply #1 on: May 14, 2008, 04:56:43 PM »
Thomas,

I am evaluating the newest version of PM, (4.5.3.1) on a pc with xp sp2, and think I have discovered a problem with the danish letters æ,ø and å. It seems that PM only can read them if pictures are sorted by capture time. I have set default iptc encoding to "Microsoft Latin1+Euro, though I have tried several other encodings.

I don't see how the sort method of the Contact Sheet could have any bearing on whether or not PM can handle certain letters.  Can you tell me where you are entering your text, what text you're entering and any other information that would help me reproduce your issue?

Please post a screenshot of the IPTC/XMP tab of the Photo Mechanic Preferences dialog.  Use the "Additional Options..." link to upload your screen shots.

-Kirk