Author Topic: Selecting colour class  (Read 2318 times)

Offline Graham Taylor

  • Newcomer
  • *
  • Posts: 25
    • View Profile
Selecting colour class
« on: August 22, 2008, 11:56:51 AM »
When I try to use "Select Colour Class" option under "Edit" the colour icons are not showing although the option works. Any idea's why? Using Win XP Home Edition.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20953
    • View Profile
    • Camera Bits, Inc.
Re: Selecting colour class
« Reply #1 on: August 22, 2008, 12:49:43 PM »
When I try to use "Select Colour Class" option under "Edit" the colour icons are not showing although the option works. Any idea's why? Using Win XP Home Edition.

I'm not sure I understand what you're describing.  The sub-menu appears with the label names, but without the colors?

What version of PM are you running?

-Kirk

Offline Graham Taylor

  • Newcomer
  • *
  • Posts: 25
    • View Profile
Re: Selecting colour class
« Reply #2 on: August 30, 2008, 02:27:18 AM »
Hi Kirk
Sorry for the delay replying, yes thats correct, the sub menu appears with labels but where the colours should be the squares are just black. Version is latest 4.5.3.2


Graham

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20953
    • View Profile
    • Camera Bits, Inc.
Re: Selecting colour class
« Reply #3 on: August 30, 2008, 06:11:13 AM »
Graham,

Sorry for the delay replying, yes thats correct, the sub menu appears with labels but where the colours should be the squares are just black. Version is latest 4.5.3.2

My expectation is that there is some deficiency in your video card's driver software.  I suggest going to the manufacturer's site and getting the latest driver for your card.

-Kirk