Author Topic: Strange color on a new LCD monitor  (Read 2507 times)

Offline dwbfoto

  • Newcomer
  • *
  • Posts: 15
    • View Profile
Strange color on a new LCD monitor
« on: October 14, 2008, 10:49:28 AM »
I've had to replace a LaCie EB4 (CRT) with a 324 (LCD) monitor. I get different colors displayed between the "light table" mode and the "preview" mode in PM (I'm using 4.3.8), and the previews show MUCH more (too much) saturation than the image does in PhotoShop. I never had this happen with the CRT monitor. Is there a setting I need to change? Do all LCD monitors do this?  (Sorry about the "smiley" -- I tried to type an "eight" and I keep getting the icon).

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21927
    • View Profile
    • Camera Bits, Inc.
Re: Strange color on a new LCD monitor
« Reply #1 on: October 14, 2008, 11:10:09 AM »
I've had to replace a LaCie EB4 (CRT) with a 324 (LCD) monitor. I get different colors displayed between the "light table" mode and the "preview" mode in PM (I'm using 4.3.8), and the previews show MUCH more (too much) saturation than the image does in PhotoShop. I never had this happen with the CRT monitor. Is there a setting I need to change? Do all LCD monitors do this?  (Sorry about the "smiley" -- I tried to type an "eight" and I keep getting the icon).

Do you have color management turned on for both the Contact Sheet window and the Preview window?  Have you run a color calibration on your new monitor?  If not, you are likely using a color profile for your old CRT on your new monitor which likely has a different tone response curve.

-Kirk

Offline dwbfoto

  • Newcomer
  • *
  • Posts: 15
    • View Profile
Re: Strange color on a new LCD monitor
« Reply #2 on: October 14, 2008, 12:40:29 PM »
AH, ha!! That was it. I didn't realize I was applying an old profile to only part of the viewing process. I take it I need to specify the new monitor profile whenever I update (at least if there's a big change).

What about the "smiley" showing up when I tried to type "4.3.8"? I see it's not happening now, but I'm curious.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21927
    • View Profile
    • Camera Bits, Inc.
Re: Strange color on a new LCD monitor
« Reply #3 on: October 14, 2008, 02:30:19 PM »
AH, ha!! That was it. I didn't realize I was applying an old profile to only part of the viewing process. I take it I need to specify the new monitor profile whenever I update (at least if there's a big change).

What about the "smiley" showing up when I tried to type "4.3.8"? I see it's not happening now, but I'm curious.

I'm guessing it was the ',' (comma) following the 8 that was causing the smiley in the forums software.

-Kirk