Author Topic: Slide Show  (Read 2467 times)

Offline cdnpilot

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Slide Show
« on: November 01, 2008, 08:45:56 PM »
I am running two HP L045W flat panel displays both in 1680 x 1050 resolution. When I try to start the slide show I get an error on the monitor saying the input signal is out of range - switch to 1680 x 1050 60Hz (which it is)... Any ideas why? PM version is 4.5.3.2 on XP.

Kevin

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24172
    • View Profile
    • Camera Bits, Inc.
Re: Slide Show
« Reply #1 on: November 01, 2008, 09:11:05 PM »
Kevin,

I am running two HP L045W flat panel displays both in 1680 x 1050 resolution. When I try to start the slide show I get an error on the monitor saying the input signal is out of range - switch to 1680 x 1050 60Hz (which it is)... Any ideas why? PM version is 4.5.3.2 on XP.

I have really no idea why that would occur.  We use libSDL to create the display context and apparently it cannot create a workable display on your system.

-Kirk

Offline cdnpilot

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Slide Show
« Reply #2 on: November 02, 2008, 09:03:10 AM »
That was what I thought... must be something in the Nvidia driver. Thanks anayway.

Kevin

Offline cdnpilot

  • Newcomer
  • *
  • Posts: 33
    • View Profile
Re: Slide Show
« Reply #3 on: November 03, 2008, 06:27:19 PM »
Just an update - deleted the monitors, downloaded a new Nvidia driver and works again...

Kevin

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24172
    • View Profile
    • Camera Bits, Inc.
Re: Slide Show
« Reply #4 on: November 03, 2008, 07:45:18 PM »
Kevin,

Just an update - deleted the monitors, downloaded a new Nvidia driver and works again...

Great, that's good to hear!

-Kirk