Author Topic: 4.6 Beta2 - File Uploader - SmugMug Not Working  (Read 2868 times)

Offline JAS Photo

  • Sr. Member
  • ****
  • Posts: 393
    • View Profile
    • JAS Photo LLC
4.6 Beta2 - File Uploader - SmugMug Not Working
« on: February 13, 2009, 06:39:59 AM »
I know you your release notes said we might not be able to create new folders but Smugmug - forgot I had set up a connection. I had to create the connection again. it loaded & saw my folders - but when I closed the window to see it my connection would be save, it was but would not open. The status bar just said opening connection. - Then I could not Close the window. I needed to End task to close PM.
Joe Sorrentino
JAS Photo LLC
http://www.JASPhoto.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24222
    • View Profile
    • Camera Bits, Inc.
Re: 4.6 Beta2 - File Uploader - SmugMug Not Working
« Reply #1 on: February 13, 2009, 06:42:43 AM »
I know you your release notes said we might not be able to create new folders but Smugmug - forgot I had set up a connection. I had to create the connection again. it loaded & saw my folders - but when I closed the window to see it my connection would be save, it was but would not open. The status bar just said opening connection. - Then I could not Close the window. I needed to End task to close PM.

OK, we'll see if we can reproduce the problem here.

-Kirk

Offline RonD200

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Digital Images by Ron Skinner
Re: 4.6 Beta2 - File Uploader - SmugMug Not Working
« Reply #2 on: February 13, 2009, 09:57:59 AM »
I noticed the same thing I had connections set up for the Smugmug Uploader in 4.6 but 4.62 did not remember the settings from 4.6.  The uploader also didn't remember my renaming settings.

I reloaded my Smugmug settings and everything is working fine.

BTW 4.62 seems to have fixed the problem I was having in 4.6 with the path name being added to the keywords on upload.

Thanks,
Ron
My Gallery - Digital Images by Ron Skinner
My Blog - Ron's Blog
______________________________________

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24222
    • View Profile
    • Camera Bits, Inc.
Re: 4.6 Beta2 - File Uploader - SmugMug Not Working
« Reply #3 on: February 13, 2009, 10:06:44 AM »
Ron,

I noticed the same thing I had connections set up for the Smugmug Uploader in 4.6 but 4.62 did not remember the settings from 4.6.  The uploader also didn't remember my renaming settings.

Yes, that was an unfortunate bug in the initial Public Beta and has now been fixed (the path was wrong and now it is corrected, but your previous files are at the old location and are no longer found.  The files can be moved to the correct location and they'll be found.  Let me know if you want instructions on how to find them and move them to the new correct location.)

-Kirk

Offline RonD200

  • Full Member
  • ***
  • Posts: 122
    • View Profile
    • Digital Images by Ron Skinner
Re: 4.6 Beta2 - File Uploader - SmugMug Not Working
« Reply #4 on: February 13, 2009, 12:01:09 PM »
Thanks Kirk I already reentered my settings so I'm all set!   :)
My Gallery - Digital Images by Ron Skinner
My Blog - Ron's Blog
______________________________________