Author Topic: 4.6 Beta2 - Auto Complete in IPTC fields not working...  (Read 2390 times)

Offline humnicky

  • Newcomer
  • *
  • Posts: 20
    • View Profile
4.6 Beta2 - Auto Complete in IPTC fields not working...
« on: February 13, 2009, 09:30:18 AM »
Kirk-

I have a MacPro Tower 2x2.66 Dual-Core running 10.5.6  I am working with Jpeg files from a D2X.

The Auto Complete function doesn't seem to be working in any of the IPTC field. I have tried City, State, Keywords, Photographer, Title, and Credit. They all have multiple items in their respective drop down lists, but nothing happens when I start typing in the field boxes.

Maybe I read the description of the new function wrong.

I wanted to add that I have not encountered any other bugs or glitches with this beta.

Thanks,

Phil
« Last Edit: February 13, 2009, 09:56:23 AM by humnicky »
Phil Humnicky
Univ Photographer-Georgetown Univ
Nikon D2X
MacPro Tower
15" MacBook Pro 2.53 Core 2 Duo

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24222
    • View Profile
    • Camera Bits, Inc.
Re: 4.6 Beta2 - Auto Complete in IPTC fields not working...
« Reply #1 on: February 13, 2009, 09:48:53 AM »
Phil,

I have a MacPro Tower 2x2.66 Dual-Core running 10.5.6  I am working with Jpeg files from a D2X.

The Auto Complete function doesn't seem to be working in any of the IPTC field. I have tried City, State, Keywords, Photographer, Title, and Credit. They all have multiple items in their respective drop down lists, but nothing happens when I start typing in the field boxes.

Maybe I read the description of the new function wrong.

Did you turn on the Autocomplete feature?  You need to turn it on and enable IPTC/XMP field lists.  (Edit->Settings->Set Autocomplete...)

-Kirk

Offline humnicky

  • Newcomer
  • *
  • Posts: 20
    • View Profile
Re: 4.6 Beta2 - Auto Complete in IPTC fields not working...
« Reply #2 on: February 13, 2009, 10:08:39 AM »
Kirk-

I looked through Preferences and didn't see anything. I figured I was missing and on/off switch somewhere.

Thanks for the directions. I have turned it on and it appears to be working. Great addition by the way, fewer and fewer mouse clicks is a good thing!!

Thanks,

Phil
Phil Humnicky
Univ Photographer-Georgetown Univ
Nikon D2X
MacPro Tower
15" MacBook Pro 2.53 Core 2 Duo