Author Topic: Need help with Error 530 (FTP)  (Read 4770 times)

Offline c2m

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Need help with Error 530 (FTP)
« on: March 01, 2009, 08:10:56 AM »
Hello,

I've been using PM for over a year without any problems. Today I updated to 4.6. I had to enter the ftp connection again, because PM didn't transport my ftp settings to the new version 4.6
When I wanted to send a pic via ftp, I've got error 530: "Server responded with permanent error. 530 login not accepted"

Can someone help me, please?!?  I deleted the plist in the users library, but there's no difference  :(

Thanks for your help!

Claudia

MacOS X 10.5.6 and PM 4.6

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24222
    • View Profile
    • Camera Bits, Inc.
Re: Need help with Error 530 (FTP)
« Reply #1 on: March 01, 2009, 08:46:24 AM »
Claudia,

I've been using PM for over a year without any problems. Today I updated to 4.6. I had to enter the ftp connection again, because PM didn't transport my ftp settings to the new version 4.6
When I wanted to send a pic via ftp, I've got error 530: "Server responded with permanent error. 530 login not accepted"

Can someone help me, please?!?  I deleted the plist in the users library, but there's no difference  :(

It sounds like your username and/or password are incorrect for the FTP server you're trying to connect to.  Please re-check your Connection Setting for that account.

-Kirk

Offline c2m

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: Need help with Error 530 (FTP)
« Reply #2 on: March 01, 2009, 09:15:40 AM »
Hi Kirk,

it sounds, yes, but it isn't! I've been working with this username and passwort for over a year!
I've checked it again, but it won't work...

Any ideas?

Claudia

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24222
    • View Profile
    • Camera Bits, Inc.
Re: Need help with Error 530 (FTP)
« Reply #3 on: March 01, 2009, 09:39:24 AM »
Claudia,

it sounds, yes, but it isn't! I've been working with this username and passwort for over a year!
I've checked it again, but it won't work...

Any ideas?

The only thing I can offer at this point is for you to share your account information with me privately and then Ill try it myself.  If you want to send me a personal message then click on my name to the left of this message and then click on the personal message link.  I will hold your account information temporarily and in the strictest of confidence.

-Kirk

Offline c2m

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: Need help with Error 530 (FTP)
« Reply #4 on: March 01, 2009, 10:18:12 AM »
Hi Kirk,

thanks for your help!
Let me call a friend tomorrow first. If he can't help me, I'll send you a pm with all the details and you can give it a try!

Claudia

PS: November 2008 I changed my photo agency and I had also problems with uploading via ftp. This friend I'll call tomorrow could help me last year.

Offline c2m

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: Need help with Error 530 (FTP)
« Reply #5 on: March 04, 2009, 11:17:29 AM »
Hi Kirk,

the photo agency activated my username and password again and now everything is working!

Thanks for your help and support!

Keep up the good work!

Claudia