Author Topic: Fotoware compatibility issues  (Read 2052 times)

Offline Scuzz

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Fotoware compatibility issues
« on: January 13, 2010, 03:34:02 PM »
Hello,
I am having issues with a client that uses Fotoware, images that have been rated with stars within Photomechanic, and that appear as such in Bridge, do not get recognized by Fotoware.
Specifically, the client rates the images on set in PM, does additional editing in Bridge, then uploads the selects to Fotoware. Apparently only the images actually starred within bridge are uploaded, while the PM starred images are ignored.
I believe this has to to with XMP files, I had been embedding the ratings in PM while Bridge would create XMP sidecar files. I'm a little hesitant to have PM create XMP files for ALL images, since I don't know what Fotoware looks for when uploading.
I have attempted to contact Fotoware directly, but I only get cryptic replies that I am not entitled to support!
Is anyone familiar with Fotoware? Any idea on how to star images so that they show up correctly in all three softwares?
Thanks

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20926
    • View Profile
    • Camera Bits, Inc.
Re: Fotoware compatibility issues
« Reply #1 on: January 13, 2010, 04:22:26 PM »
I am having issues with a client that uses Fotoware, images that have been rated with stars within Photomechanic, and that appear as such in Bridge, do not get recognized by Fotoware.
Specifically, the client rates the images on set in PM, does additional editing in Bridge, then uploads the selects to Fotoware. Apparently only the images actually starred within bridge are uploaded, while the PM starred images are ignored.
I believe this has to to with XMP files, I had been embedding the ratings in PM while Bridge would create XMP sidecar files. I'm a little hesitant to have PM create XMP files for ALL images, since I don't know what Fotoware looks for when uploading.
I have attempted to contact Fotoware directly, but I only get cryptic replies that I am not entitled to support!
Is anyone familiar with Fotoware? Any idea on how to star images so that they show up correctly in all three softwares?

Fotoware is the name of the company.  Fotostation is the application.  (They may have other applications as well, but I'm not all that familiar with their offerings.)

It sounds like Fotostation doesn't handle embedded XMP and only works with XMP-sidecar files.  You could change your Photo Mechanic settings to use XMP-sidecar files only and not embed XMP into your RAW files.  That may solve the issue since while Bridge does recognize embedded XMP data, it won't update it and only writes to XMP-sidecar files.  Using a XMP-sidecar workflow in PM should keep PM and Bridge completely in sync.  Hopefully that will solve the Fotostation issue as well.

-Kirk