Author Topic: Images not visable  (Read 6667 times)

Offline Eric

  • Full Member
  • ***
  • Posts: 241
    • View Profile
Images not visable
« on: April 30, 2006, 06:40:42 AM »
Kirk,

I switched to the new beta and am have a problem. Images from my Fuji S2 and Nikon D2x are ingesting fine and posing no issue, however images from my Canon 10d aren't so fortunate. Portions of cards come up on the contact as "expired". When I tried to open an existing folder of images the entire fold puts up thumbs that are blank and say "expired".
I did a VERY non scientic experiment and opened the folder in windows and all the thumbnails are there.

Eric

P.S. The beta seems to ingest 10x faster now. However the splashscreen takes a minute eighteen seconds to load.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23421
    • View Profile
    • Camera Bits, Inc.
Re: Images not visable
« Reply #1 on: April 30, 2006, 07:43:03 AM »
I switched to the new beta and am have a problem. Images from my Fuji S2 and Nikon D2x are ingesting fine and posing no issue, however images from my Canon 10d aren't so fortunate. Portions of cards come up on the contact as "expired". When I tried to open an existing folder of images the entire fold puts up thumbs that are blank and say "expired".
I did a VERY non scientic experiment and opened the folder in windows and all the thumbnails are there.

The date on your Canon 10d must be in the future then.  In our betas we show any images that have a capture date beyond the expire date of the beta as expired.  This is to keep people from pushing back their system clocks in order to keep using a beta.  The final 4.4.3 will not have this "problem."  Check the time on your camera since I'd bet that you don't want it capturing with the wrong date...

Quote from: Eric
P.S. The beta seems to ingest 10x faster now. However the splashscreen takes a minute eighteen seconds to load.

I have a special timing version of the beta that will let me know where the time is being spent on startup.  Contact me with a private message and I'll give you a link to download.

-Kirk

Offline Christina Kabel

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Re: Images not visable
« Reply #2 on: May 18, 2006, 08:53:19 AM »
I switched to the new beta and am have a problem. Images from my Fuji S2 and Nikon D2x are ingesting fine and posing no issue, however images from my Canon 10d aren't so fortunate. Portions of cards come up on the contact as "expired". When I tried to open an existing folder of images the entire fold puts up thumbs that are blank and say "expired".
I did a VERY non scientic experiment and opened the folder in windows and all the thumbnails are there.

The date on your Canon 10d must be in the future then.  In our betas we show any images that have a capture date beyond the expire date of the beta as expired.  This is to keep people from pushing back their system clocks in order to keep using a beta.  The final 4.4.3 will not have this "problem."  Check the time on your camera since I'd bet that you don't want it capturing with the wrong date...

Quote from: Eric
P.S. The beta seems to ingest 10x faster now. However the splashscreen takes a minute eighteen seconds to load.

I have a special timing version of the beta that will let me know where the time is being spent on startup.  Contact me with a private message and I'll give you a link to download.

-Kirk


hi

I am a danish photographer, who has just learned to use photomechanic on a course by Søren Steffensen. I have the same problems with the contact sheet completely full of "expired". When I pushed the "I" buttom I am able to see the pictures as thumbnails. I have checked the camera - and the date was two months ahead. I have changed it now, buth what do I do with all the pictures allready taken, that will only show as "expired" when I ingest? There are both jpg and raw files.

I would be very grateful for some help.

Thanks a lot from Denmark

Christina

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23421
    • View Profile
    • Camera Bits, Inc.
Re: Images not visable
« Reply #3 on: May 18, 2006, 09:05:39 AM »
I am a danish photographer, who has just learned to use photomechanic on a course by Søren Steffensen. I have the same problems with the contact sheet completely full of "expired". When I pushed the "I" buttom I am able to see the pictures as thumbnails. I have checked the camera - and the date was two months ahead. I have changed it now, buth what do I do with all the pictures allready taken, that will only show as "expired" when I ingest? There are both jpg and raw files.

If you are evaluating a demo of PM, then all photos whose capture date is ahead of the expire date of your demo will show as expired.  Purchased versions do not have this limitation.  You can modify the capture date/time of your photos by using the "Adjust Capture Dates and Times" utility on the Tools menu.  In your case you'll want to set the Months: field to -2.  Then click on the "Adjust" button.  If you have a lot of photos like this then select them all and then use the tool.  It will fix them all at once.

HTH,

-Kirk