Author Topic: Gallery uploader  (Read 4004 times)

Offline JHC

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Gallery uploader
« on: June 11, 2009, 09:10:17 AM »
I just recently (yesterday) purchased Photo Mechanic and am loving it.

One thing not working for me is the Gallery Uploader. When I try click ok to exit the Connections dialog, I see this error:

#<Net:HTTPForbidden 403 readbody=true>

I've searched for this error here but haven't seen anyone mention it.

To anticipate a few questions, I tried many times, I know the credentials I'm using work, Gallery Remote is installed on the host as a plugin and I am always able to login using the Gallery Remote client.

Is there anything else I can try?

My "Installation Path" is set to /gallery

Thanks,

Jonathan

Offline Eagle66

  • Newcomer
  • *
  • Posts: 35
    • View Profile
Re: Gallery uploader
« Reply #1 on: June 12, 2009, 04:58:38 AM »
Same problem. Upload works with Windows Vista Photo Gallery but not with PM.

http://forums.camerabits.com/index.php?topic=4060.msg19920#msg19920

Offline JHC

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Gallery uploader
« Reply #2 on: June 12, 2009, 12:14:33 PM »
Same problem. Upload works with Windows Vista Photo Gallery but not with PM.

http://forums.camerabits.com/index.php?topic=4060.msg19920#msg19920

Are you getting the same error as I'm seeing?

I've heard from Kirk and my problem can be reproduced so they're looking into it.

Offline Eagle66

  • Newcomer
  • *
  • Posts: 35
    • View Profile
Re: Gallery uploader
« Reply #3 on: June 15, 2009, 12:15:08 PM »
Try upload with "Windows Vista (or XP) Photo Gallery". If it works it seems a problem with PM.

HOW TO UPLOAD PHOTO's INTO GALLERY2 USING WINDOWS
http://www.toddman.com/g2/gallery2.htm

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20582
    • View Profile
    • Camera Bits, Inc.
Re: Gallery uploader
« Reply #4 on: June 15, 2009, 01:37:37 PM »
Try upload with "Windows Vista (or XP) Photo Gallery". If it works it seems a problem with PM.

HOW TO UPLOAD PHOTO's INTO GALLERY2 USING WINDOWS
http://www.toddman.com/g2/gallery2.htm

It is indeed.  We're looking into it.

[UPDATE] We've fixed the issue.  Would you like to test the fixed version?

-Kirk
« Last Edit: June 17, 2009, 08:31:16 PM by Kirk Baker »

Offline Eagle66

  • Newcomer
  • *
  • Posts: 35
    • View Profile
Re: Gallery uploader
« Reply #5 on: June 20, 2009, 11:47:05 AM »

It is indeed.  We're looking into it.

[UPDATE] We've fixed the issue.  Would you like to test the fixed version?

-Kirk


Okay fine. I have Summerholidays  ;D needed at end of July included in update 6.2.

Offline JHC

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Gallery uploader
« Reply #6 on: June 20, 2009, 07:03:24 PM »
Try upload with "Windows Vista (or XP) Photo Gallery". If it works it seems a problem with PM.

HOW TO UPLOAD PHOTO's INTO GALLERY2 USING WINDOWS
http://www.toddman.com/g2/gallery2.htm

It is indeed.  We're looking into it.

[UPDATE] We've fixed the issue.  Would you like to test the fixed version?

-Kirk


Yes, I'd love to test it.

Offline JHC

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Gallery uploader
« Reply #7 on: June 23, 2009, 12:02:25 PM »
I assume that Camera Bits is finished testing with my Gallery site? I haven't heard anything since I gave out the user credentials to log in with.

also haven't heard back regarding the possibility of testing the fix.

Jonathan

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20582
    • View Profile
    • Camera Bits, Inc.
Re: Gallery uploader
« Reply #8 on: June 25, 2009, 11:42:35 PM »
Jonathan,

I assume that Camera Bits is finished testing with my Gallery site? I haven't heard anything since I gave out the user credentials to log in with.

also haven't heard back regarding the possibility of testing the fix.

Sorry.  I went on vacation for a week starting on Friday the 19th so I didn't get your reply until now.  Let me know which OS platform you run Photo Mechanic on.

-Kirk

Offline JHC

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Gallery uploader
« Reply #9 on: June 26, 2009, 04:07:11 AM »
Jonathan,

I assume that Camera Bits is finished testing with my Gallery site? I haven't heard anything since I gave out the user credentials to log in with.

also haven't heard back regarding the possibility of testing the fix.

Sorry.  I went on vacation for a week starting on Friday the 19th so I didn't get your reply until now.  Let me know which OS platform you run Photo Mechanic on.

-Kirk


Windows Vista