Author Topic: I lost 30 capture time  (Read 4498 times)

Offline Soizic

  • Sr. Member
  • ****
  • Posts: 438
    • View Profile
I lost 30 capture time
« on: December 09, 2009, 04:22:09 AM »
I certainly made mistakes when I began working with LightRoom as a database.
This morning, I see 30 pictures out of order. Ouf, only 30 of 3000 !

picture1-Feb2009.jpg is among theese of october. If I try rename it, PM propose : picture1-Feb2009-Oct2009.jpg
So my question is : is-it possible to change Capture time, how ?

Ok Kirk, when "database Mechanic" ? I need it !
Thanks.
Soizic (France)
MacBook Pro M1, monterey, NAS, PM+ à jour, deepl translator

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24395
    • View Profile
    • Camera Bits, Inc.
Re: I lost 30 capture time
« Reply #1 on: December 09, 2009, 06:47:11 AM »
Soizic,

I certainly made mistakes when I began working with LightRoom as a database.
This morning, I see 30 pictures out of order. Ouf, only 30 of 3000 !

picture1-Feb2009.jpg is among theese of october. If I try rename it, PM propose : picture1-Feb2009-Oct2009.jpg
So my question is : is-it possible to change Capture time, how ?

You can use the "Adjust Capture Dates and Times" command on the Tools menu to fix the capture time of your images.

-Kirk

Offline Soizic

  • Sr. Member
  • ****
  • Posts: 438
    • View Profile
Re: I lost 30 capture time
« Reply #2 on: December 10, 2009, 12:57:05 AM »
Thanks, all is OK !
Soizic (France)
MacBook Pro M1, monterey, NAS, PM+ à jour, deepl translator