Author Topic: When uploading to Photoshelter on both mac and win, creates folder...  (Read 2410 times)

Offline Sauk

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Ok so the issue is when uploading to photoshelter through PM it for whatever reason creates the same folder I am uploading into. It duplicates the folder and has been doing this for some time now.

The issue is in windows and mac. No matter what I do it will create the same folder I am uploading into.

Please help me with this, it is a pain to have to use the other uploader from PS!


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Ok so the issue is when uploading to photoshelter through PM it for whatever reason creates the same folder I am uploading into. It duplicates the folder and has been doing this for some time now.

The issue is in windows and mac. No matter what I do it will create the same folder I am uploading into.

Please help me with this, it is a pain to have to use the other uploader from PS!

We're unable to reproduce your issue.  Could you please post a JPEG screenshot of your PhotoShelter settings?  Use the 'Additional Options...' link when you compose your reply.

-Kirk

Offline Sauk

  • Newcomer
  • *
  • Posts: 2
    • View Profile
here ya go...also it is happening to 2 other people from the same company uploading to this account



[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
here ya go...also it is happening to 2 other people from the same company uploading to this account

Everything looks fine.  The only thing I can offer is to test on our end using your account settings.  We'd keep them in the strictest confidence and only use them until we find out what the problem is.

-Kirk

Offline FourSeamImages

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Kirk - same thing is happening here.  I have two PhotoShelter accounts (including the one Matt's talking about) and both of them while trying to upload via PhotoMechanic it creates a new folder instead of uploading to the archive folder.  This also happens with my business partners personal PhotoShelter account trying to upload from PM. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Kirk - same thing is happening here.  I have two PhotoShelter accounts (including the one Matt's talking about) and both of them while trying to upload via PhotoMechanic it creates a new folder instead of uploading to the archive folder.  This also happens with my business partners personal PhotoShelter account trying to upload from PM. 

Does anyone wish to share their account settings (in confidence) so we can investigate this problem?

-Kirk

Offline FourSeamImages

  • Newcomer
  • *
  • Posts: 2
    • View Profile
I can via email....

mikejanesphotography  at ya-hoo dot com