Photo Mechanic > Support

Color Of Photos

(1/2) > >>

ckegelman:
I have Calibrated my computer screen and when I view my images in PM they look off when I have color mange on but perfect when it is off, Why is this and what can I do?

Kirk Baker:

--- Quote from: ckegelman on July 29, 2006, 01:38:46 PM ---I have Calibrated my computer screen and when I view my images in PM they look off when I have color mange on but perfect when it is off, Why is this and what can I do?
--- End quote ---

What camera do you use?
What OS are you running?
What color space are your images shot in?

-Kirk

ckegelman:

--- Quote from: Kirk Baker on July 29, 2006, 03:40:06 PM ---
--- Quote from: ckegelman on July 29, 2006, 01:38:46 PM ---I have Calibrated my computer screen and when I view my images in PM they look off when I have color mange on but perfect when it is off, Why is this and what can I do?
--- End quote ---

What camera do you use?
What OS are you running?
What color space are your images shot in?

-Kirk


--- End quote ---

Im am using a nikon d70, Mac OSX latest release, and in adobe 1998

Kirk Baker:

--- Quote from: ckegelman on July 29, 2006, 09:36:23 PM ---
--- Quote from: Kirk Baker on July 29, 2006, 03:40:06 PM ---
--- Quote from: ckegelman on July 29, 2006, 01:38:46 PM ---I have Calibrated my computer screen and when I view my images in PM they look off when I have color mange on but perfect when it is off, Why is this and what can I do?
--- End quote ---

What camera do you use?
What OS are you running?
What color space are your images shot in?
--- End quote ---

Im am using a nikon d70, Mac OSX latest release, and in adobe 1998
--- End quote ---

How about posting some screen shots of color management both off and on?

Thanks,

-Kirk

ckegelman:

--- Quote from: Kirk Baker on July 29, 2006, 10:29:57 PM ---
--- Quote from: ckegelman on July 29, 2006, 09:36:23 PM ---
--- Quote from: Kirk Baker on July 29, 2006, 03:40:06 PM ---
--- Quote from: ckegelman on July 29, 2006, 01:38:46 PM ---I have Calibrated my computer screen and when I view my images in PM they look off when I have color mange on but perfect when it is off, Why is this and what can I do?
--- End quote ---

What camera do you use?
What OS are you running?
What color space are your images shot in?
--- End quote ---

Im am using a nikon d70, Mac OSX latest release, and in adobe 1998
--- End quote ---

How about posting some screen shots of color management both off and on?

Thanks,

-Kirk

--- End quote ---

Sure-
On-
http://www.alexandrephotography.com/on.jpg

Off-
http://www.alexandrephotography.com/off.jpg

Navigation

[0] Message Index

[#] Next page

Go to full version