Author Topic: Soundslide Export problems  (Read 4117 times)

Offline inkaman

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Soundslide Export problems
« on: July 28, 2009, 06:27:01 AM »
I'm running Mac OS X 10.5.7 and the photos I'm working with are jpgs.

I'm having problems with the Soundslides Exporter function in PM 4.6.1. I'm using Soundslides Plus 1.9.2.

When I choose Export and select Soundslides Plus as my Template, PM does the export and Soundslides launches.

BUT now SS gives a warning: Soundslides Plus was unable to locate the project folder named 'undefined' Would you like to locate it yourself? I select OK. And choose the folder I created to store the project.

SS gives me another error: Problem! This is not a valid project folder. I can only select close.

I now see a normal looking project in SS. If I select Test the project opens in the SS default size. Not the 800x800 size I selected above. If I go to "Output sizes" and choose Custom and change it to 800x800, save and Test. And the photos don't load. If I go back to Standard that works but Custom and Large don't. I'm guessing it isn't Soundslides because when I build from scratch in SS this problem doesn't occur.

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: Soundslide Export problems
« Reply #1 on: July 28, 2009, 08:03:35 AM »
I'm running Mac OS X 10.5.7 and the photos I'm working with are jpgs.

I'm having problems with the Soundslides Exporter function in PM 4.6.1. I'm using Soundslides Plus 1.9.2.

When I choose Export and select Soundslides Plus as my Template, PM does the export and Soundslides launches.

BUT now SS gives a warning: Soundslides Plus was unable to locate the project folder named 'undefined' Would you like to locate it yourself? I select OK. And choose the folder I created to store the project.

SS gives me another error: Problem! This is not a valid project folder. I can only select close.

I now see a normal looking project in SS. If I select Test the project opens in the SS default size. Not the 800x800 size I selected above. If I go to "Output sizes" and choose Custom and change it to 800x800, save and Test. And the photos don't load. If I go back to Standard that works but Custom and Large don't. I'm guessing it isn't Soundslides because when I build from scratch in SS this problem doesn't occur.

I am able to reproduce the problem, but it appears to be a quirk with Soundslides Plus 1.9.2 (Build 898) in that if you click the 'Cancel' button the warning dialog goes away and the import succeeds without further error.

Give that a try and let me know if you have the same experience.

-Kirk

Offline inkaman

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Re: Soundslide Export problems
« Reply #2 on: August 03, 2009, 05:08:41 AM »
Hitting cancel takes away the invalid project error but the rest (the custom size and the changing sizes) is still buggy.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: Soundslide Export problems
« Reply #3 on: August 03, 2009, 06:35:21 AM »
Hitting cancel takes away the invalid project error but the rest (the custom size and the changing sizes) is still buggy.

I'm not an expert with using Soundslides Plus (or the non-plus version either), so please tell me where I manipulate the custom size, and changing sizes features.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: Soundslide Export problems
« Reply #4 on: August 17, 2009, 11:56:22 AM »
I'm running Mac OS X 10.5.7 and the photos I'm working with are jpgs.

I'm having problems with the Soundslides Exporter function in PM 4.6.1. I'm using Soundslides Plus 1.9.2.

When I choose Export and select Soundslides Plus as my Template, PM does the export and Soundslides launches.

BUT now SS gives a warning: Soundslides Plus was unable to locate the project folder named 'undefined' Would you like to locate it yourself? I select OK. And choose the folder I created to store the project.

SS gives me another error: Problem! This is not a valid project folder. I can only select close.

I now see a normal looking project in SS. If I select Test the project opens in the SS default size. Not the 800x800 size I selected above. If I go to "Output sizes" and choose Custom and change it to 800x800, save and Test. And the photos don't load. If I go back to Standard that works but Custom and Large don't. I'm guessing it isn't Soundslides because when I build from scratch in SS this problem doesn't occur.

Just this week the Soundslides folks released an update (1.9.3) that includes a fix for both that errant warning, and the problem that occurs when exporting from PM and changing the image size to custom.  Version 1.9.3 should fix both of the issues that you mentioned.

Here are the downloads, which are also available for all users at the front of their site.  Soundslides Plus 1.9.3 is a free update for all registered users.

Windows:
http://store.soundslides.com/apps/downloads/PlusWindows/

Mac OS X:
http://store.soundslides.com/apps/downloads/PlusMac/

HTH,

-Kirk

Offline inkaman

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Re: Soundslide Export problems
« Reply #5 on: August 18, 2009, 01:20:51 PM »
Hitting cancel takes away the invalid project error but the rest (the custom size and the changing sizes) is still buggy.

I'm not an expert with using Soundslides Plus (or the non-plus version either), so please tell me where I manipulate the custom size, and changing sizes features.

-Kirk


To trouble shoot:

To change sizes in Soundslides and SSP go to MODIFY -- OUTPUT SIZES.
Choose CUSTOM for custom sizing.


---------

I just tried the new release (1054) and the problem of not seeing the images when changing the image size IN Soundslides seems to be resolved. That's great! The custom sizing in PM seems not to be working but it seems to get into Soundslides without the error messages. Images still exporting as Standard Size (600x450).

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: Soundslide Export problems
« Reply #6 on: August 18, 2009, 01:54:06 PM »
Hitting cancel takes away the invalid project error but the rest (the custom size and the changing sizes) is still buggy.

I'm not an expert with using Soundslides Plus (or the non-plus version either), so please tell me where I manipulate the custom size, and changing sizes features.

To trouble shoot:

To change sizes in Soundslides and SSP go to MODIFY -- OUTPUT SIZES.
Choose CUSTOM for custom sizing.


---------

I just tried the new release (1054) and the problem of not seeing the images when changing the image size IN Soundslides seems to be resolved. That's great! The custom sizing in PM seems not to be working but it seems to get into Soundslides without the error messages. Images still exporting as Standard Size (600x450).

I tried the new version (1054) and exported from PM at 800x800 (which generated 800x533 landscapes) and changed the output size to 800x533 in Soundslides Plus and after a minute or two was able to test the slideshow in my browser and the images were 800x533.  Seems like it is working fine now.

-Kirk