Author Topic: Color coding and sync with Bridge  (Read 3279 times)

Offline DakotaWind

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Color coding and sync with Bridge
« on: September 12, 2009, 10:25:27 AM »
I'm trying to sync the color labels between PM and Bridge (CS4).  (My PM version is 4.6.1 and the OS is SL 10.6)  The red from Bridge is working, (as well as all of the stars) but none of the other colors will sync.  I've tried to match the colors in PM to match Bridge (since Bridge can't be changed) but no luck with any of the other colors. 

Any suggestions?

Thanks,  Sue
www.SDakotaWind.com
Nikon D-700, D-300, D2H
Mac Pro-8 gig RAM-30" monitor-OSX 10.5.7
PM - 4.6.1 - PS-CS4

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24172
    • View Profile
    • Camera Bits, Inc.
Re: Color coding and sync with Bridge
« Reply #1 on: September 12, 2009, 10:40:34 AM »
Sue,

I'm trying to sync the color labels between PM and Bridge (CS4).  (My PM version is 4.6.1 and the OS is SL 10.6)  The red from Bridge is working, (as well as all of the stars) but none of the other colors will sync.  I've tried to match the colors in PM to match Bridge (since Bridge can't be changed) but no luck with any of the other colors.

It is more important to have the text in the labels/color classes match than the colors themselves, but having the colors match as well is definitely worthwhile since it eliminates confusion.  Do Photo Mechanic's Color Class names match Bridge's Label names?

Also, on the Files tab of the Photo Mechanic Preferences dialog, do you have the "Always update XMP Label when changing Color Class" checkbox checked?  Also, in the popup menu just above that setting, titled "Add tag, color class, and rating to IPTC/XMP:" set to 'For all photos'?

Lastly, are you using XMP sidecar files exclusively with your RAW files?  Adobe's products don't react well when IPTC4XMP is embedded into RAW files.

HTH,

-Kirk

Offline DakotaWind

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Color coding and sync with Bridge
« Reply #2 on: September 12, 2009, 03:48:34 PM »
Thanks Kirk,
   I made sure the boxes were checked that you mentioned and I went into Preferences in Bridge and PM and instead of giving the label colors the name of how I was organizing them, I reverted back to the text of them saying the color names and it worked.  Appreciate the help.

Sue
www.SDakotaWind.com
Nikon D-700, D-300, D2H
Mac Pro-8 gig RAM-30" monitor-OSX 10.5.7
PM - 4.6.1 - PS-CS4