Author Topic: Ingest problem  (Read 6098 times)

Offline Paul Smith

  • Jr. Member
  • **
  • Posts: 83
    • View Profile
Ingest problem
« on: April 24, 2006, 12:38:29 am »
Hi Kirk,

Congratulations on getting the new forums up and running - great news for all us Photo Mechanic evangelists! Anyway, on to business...

I've just installed PM on my new MacBook Pro and it works great, really fast. :-)  I have just one niggling little problem with the Ingest dialog. On insertion of the cf card the ingest dialog comes up fine but the checkbox "Unmount source disk(s) after ingest" won't stay checked. It works ok for the current ingest and the card is unmounted, but when I insert the next card the box is again unchecked and I have to check it. This never happened with my old computer - once the box was checked it stayed checked.

So far I've remembered to check the box with each ingest, but I know there's going to come a time when I'm in a hurry and forget to check the box and remove a mounted card - and you know what that does!

Can you help?

Cheers,

Paul Smith

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17880
    • View Profile
    • Camera Bits, Inc.
Re: Ingest problem
« Reply #1 on: April 24, 2006, 06:54:08 am »
I've just installed PM on my new MacBook Pro and it works great, really fast. :-)  I have just one niggling little problem with the Ingest dialog. On insertion of the cf card the ingest dialog comes up fine but the checkbox "Unmount source disk(s) after ingest" won't stay checked. It works ok for the current ingest and the card is unmounted, but when I insert the next card the box is again unchecked and I have to check it. This never happened with my old computer - once the box was checked it stayed checked.

That problem is fixed in the upcoming 4.4.3 release, coming soon.

-Kirk

Offline AllanSchroeder

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Ingest problem
« Reply #2 on: April 26, 2006, 08:08:56 am »
Thanks Kirk, this has always been one of those nagging little problems :)