Author Topic: Cannot FTP to Exposure MAnager  (Read 2676 times)

Offline Tonyp884

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Cannot FTP to Exposure MAnager
« on: January 12, 2010, 02:56:25 PM »
I am suddenly having trouble when I try to ftp photos to my Exposure Manager account. Exposure Manager says that it is not on their end.
I have been having no trouble at all, I have not changed any settings. But I do seem to remember upgrading PM. I am running PM on an Intel MAc, OS 10.5.8, and PM 4.6.1 .
When I try to send photos to EM via ftp I get the following :

#<RuntimeError: Illegal character '&' in raw string "{ "galleries" : {


I would appreciate any help.
Thanks
Tony Powers
Radical Sports Photos

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20128
    • View Profile
    • Camera Bits, Inc.
Re: Cannot FTP to Exposure MAnager
« Reply #1 on: January 12, 2010, 05:21:47 PM »
Tony,

I am suddenly having trouble when I try to ftp photos to my Exposure Manager account. Exposure Manager says that it is not on their end.
I have been having no trouble at all, I have not changed any settings. But I do seem to remember upgrading PM. I am running PM on an Intel MAc, OS 10.5.8, and PM 4.6.1 .
When I try to send photos to EM via ftp I get the following :

#<RuntimeError: Illegal character '&' in raw string "{ "galleries" : {

Please try upgrading to version 4.6.2.1 first and see if the problem persists.  You can get the latest release version of Photo Mechanic from our website:

http://www.camerabits.com/

The upgrade is free to all 4.6.x users.

If the problem persists then I'm going to need your account information (privately please) in order to try and reproduce the problem.

-Kirk

Offline Tonyp884

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Cannot FTP to Exposure MAnager
« Reply #2 on: January 12, 2010, 08:05:28 PM »
Hi Kirk, I updated to the latest version and I still cannot upload photos to Exposure Manager via ftp.

I get the same dialog :
#<RuntimeError: Illegal character '&' in raw string "{"galleries" : {

How do I send my account info to you privately?
thanks,
Tony P


Offline Tonyp884

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Cannot FTP to Exposure MAnager
« Reply #3 on: January 14, 2010, 05:33:32 AM »
Kirk, I sent my account info to you.
I am still trying, but I get the same run time error dialog box.
thanks,
Tony P

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20128
    • View Profile
    • Camera Bits, Inc.
Re: Cannot FTP to Exposure MAnager
« Reply #4 on: January 14, 2010, 06:39:48 AM »
Tony,

Kirk, I sent my account info to you.
I am still trying, but I get the same run time error dialog box.

I was able to reproduce the problem.  Something has definitely changed on their end.  The gallery information used to be returned in XML format, but now it returns data in an entirely different format.  I checked their online documentation and it hasn't changed.  I sent an email yesterday evening to one of the founders of Exposure Manager and he is looking into it.

Hopefully this will be resolved on their end.

-Kirk

Offline Tonyp884

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Cannot FTP to Exposure MAnager
« Reply #5 on: January 14, 2010, 07:03:18 AM »
Thanks Kirk,
you guys are top notch!
Tony P