Author Topic: Photo Mechanic 4.6.4 public beta 4  (Read 14162 times)

Offline Luiz Muzzi

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • Luiz Muzzi Photography
Re: Photo Mechanic 4.6.4 public beta 4
« Reply #15 on: May 04, 2010, 07:00:03 PM »
Kirk,
Your suggestion worked pretty fine. It seems to me that I have not changed my settings recently and it used to work with Beta 3.               
Is it possible?


-Luiz Muzzi

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24395
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.6.4 public beta 4
« Reply #16 on: May 04, 2010, 09:19:42 PM »
Luiz,

Your suggestion worked pretty fine. It seems to me that I have not changed my settings recently and it used to work with Beta 3.               
Is it possible?

Yes, like I said in my last post, there is some code that needs to be added to the renaming function to translate '/' to '-' and then you'll be able to use {date} again.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24395
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.6.4 public beta 4
« Reply #17 on: May 05, 2010, 06:08:26 PM »
Luiz,

Your suggestion worked pretty fine. It seems to me that I have not changed my settings recently and it used to work with Beta 3.               
Is it possible?

Please get the 4.6.4 beta 5 version:

http://forums.camerabits.com/index.php?topic=5527.0

Let me know if it does (or does not) solve your issue.

Thanks,

-Kirk