Author Topic: Problems inputting to Fotostation Classic  (Read 2488 times)

Offline SimonC

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Problems inputting to Fotostation Classic
« on: September 06, 2006, 03:50:15 am »
Hi, I've recently bought Photo Mechanic 4.4.3.2. I am using it with an Apple G4 PowerPC PowerBook and Photoshop CS2 version 9.0. After starting to use it for captioning I am having problems with my pictures crashing Fotostation Classic used by a picture desk's PCs. I first noticed this after using the PM Ingest mode to transfer files from camera cards to my G4. My photos can be opened in photoshop by the picture desk but have to be copied and pasted into a new canvas, and the caption also copied and pasted using file info and then saved.

The problem after using Ingest mode has occurred both when sending pictures in by email, and when transferring them on a CF card. It has also sometimes occurred when I have not used the ingest mode but used PM to mark pics on the CF card I want to use by colour class and then drag them into a folder on my computer. Not using the ingest mode worked yesterday for selecting pictures with PM on the CF card, some of which were then transferred to the picture desk on another CF card and some emailed. But this morning another job which selected pictures using PM colour class direct from the card and then emailed crashed their Fotostation again, all except one file which could be viewed in Fotostation out of the six sent. My old version of Fotostation 4.5 seems to cope fine though.

Unfortunately Fotostation Classic is the standard browsing/captioning software with this company I do some work for, so I dont think they are going to change it anytime soon. Personally I much prefer PM especially for the 100% previews.

What is the XMP data and how is it different to IPTC? Should I try turning off PM writing XMP data when captioning and if I do what metadata will I lose?

Hope you can help.

Simon ???

Offline NickML

  • Newcomer
  • *
  • Posts: 15
    • View Profile
Re: Problems inputting to Fotostation Classic
« Reply #1 on: September 06, 2006, 04:34:46 am »
Is there a common link to the ones which crash Fotostation ? (say, only those where colour class has been applied)

In preferences>IPTC/XMP , what do you have set for "When writing IPTC/XMP>For JPEG, PSD,PNG..."

~Nick

Offline SimonC

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Problems inputting to Fotostation Classic
« Reply #2 on: September 06, 2006, 06:18:47 am »
Hi Nick, thanks for your reply.

I think the overall common link to the pictures that crash Fotostation Classic is that Photo Mechanic has interacted with those files when they are on the CF camera card in the card reader. When I first bought PM, I did'nt know about ingest, and would download all the files from a CF card by dragging folders on the desktop, and then use PM to browse the files on my computer, and I also carried on captioning in Fotostation 4.5 for a while, (until I found that captions on TIFF files did not show up in either Photoshop 9 or Photo Mechanic). But the problem has happened with both applying colour class and with tagging the files in the check box on the bottom right of each file, using PM to directly select from the CF card. I am next going to try not using PM until after I have transferred files onto the computer.

My preferences is still set to write for JPEG, TIFF etc. to "Add both embedded IPTC and IPTC4XMP". Should I avoid writing IPTC4XMP?

Prefereces are also checked to Add IPTC-NAA Resource when embedding IPTC. What is IPTC-NAA Resource? Also if shooting raw how does one tell if XMP sidecar files are present and whether any IPTC4XMP is present?

Simon

Offline dennis

  • President
  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 366
    • View Profile
    • Camera Bits, Inc.
Re: Problems inputting to Fotostation Classic
« Reply #3 on: September 07, 2006, 12:38:57 pm »
Hi Simon,

Can you contact me privately and I can give you an FTP upload address to send me a photo that doesn't crash and a photo that does crash Fotostation?

Also, what is your preference in the Files tab for "Save/load tag and color class in IPTC/XMP"?  It is possible that the IPTC field we are using to store our tag/color class preference conflicts with some Fotostation field (i.e. they are interpreting our data in a way that causes FS to crash).  Unfortunately, even if this preference is "never", then the IPTC field could still be updated from subsequent IPTC captioning in Photo Mechanic.  So the difference may be that the ones that haven't crashed haven't been captioned in PM.  If you send me photos that crash and don't crash, I can take a peek inside to see what's there.

I doubt adding IPTC4XMP is the source of the problem (Fotostation would just presumably not see and therefore skip over this info).  XMP is meant to replace IPTC at some point and so Photo Mechanic is able to deal with both.  Also XMP is "extensible" and contains other information besides certain IPTC fields, like ACR/Bridge settings.  The IPTC-NAA resource is on Mac only and it is a way to add IPTC information to the resource fork of any type of file without modifying the actual data fork.  Unfortunately, this resource isn't (generally) transferable to Windows and even Apple has stopped using resources.

BTW - it is generally a BAD idea to edit photos on your flash card.  Best to copy (or Ingest) them to your HD (and make a backup) and then edit from there.

--dennis