Author Topic: "Cannot Eject" after ingest (unmount)  (Read 4167 times)

Offline DavidGriffin

  • Newcomer
  • *
  • Posts: 6
    • View Profile
"Cannot Eject" after ingest (unmount)
« on: October 12, 2010, 03:37:08 PM »
Over the last few weeks, I have noticed that the CF card will not automatically eject after ingesting the card.  I do have this function enabled and have not made any changes to the preferences in over 10 months.  Its not the end of the world, but a bit annoying.  Any ideas?

Mac OSX 10.6.4
PM 4.6.5

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: "Cannot Eject" after ingest (unmount)
« Reply #1 on: October 12, 2010, 03:56:28 PM »
David,

Over the last few weeks, I have noticed that the CF card will not automatically eject after ingesting the card.  I do have this function enabled and have not made any changes to the preferences in over 10 months.  Its not the end of the world, but a bit annoying.  Any ideas?

Mac OSX 10.6.4
PM 4.6.5

Are you getting any Ingest errors?  Do any other applications have any files open on the card?  Is there any message at all?

What happens if you try to eject the card from the Finder?

-Kirk

Offline DavidGriffin

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: "Cannot Eject" after ingest (unmount)
« Reply #2 on: October 14, 2010, 11:58:56 AM »
No other errors.  Nothing else open.  I can eject card from Finder without any troubles.  See attached image.

-D

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: "Cannot Eject" after ingest (unmount)
« Reply #3 on: October 14, 2010, 12:01:29 PM »
David,

No other errors.  Nothing else open.  I can eject card from Finder without any troubles.  See attached image.

Well, that certainly is odd.  The OS is telling PM that the Eject operation failed because another application has some files open on the card.  I don't know if there is a way to list which application has a file open on the card.

What happens if you try to Unmount the card from within the Ingest dialog before you start the Ingest operation?  Will it succeed then?

-Kirk

Offline DavidGriffin

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: "Cannot Eject" after ingest (unmount)
« Reply #4 on: October 14, 2010, 12:12:28 PM »
will not work..see 1st image.............then when you click the OK button, Image 2 pops up, then when you click ok, it unmounts

[attachment deleted by admin]

Offline DavidGriffin

  • Newcomer
  • *
  • Posts: 6
    • View Profile
Re: "Cannot Eject" after ingest (unmount)
« Reply #5 on: October 14, 2010, 12:55:02 PM »
another image

[attachment deleted by admin]

Offline sidelinepros

  • Newcomer
  • *
  • Posts: 12
    • View Profile
    • Sideline Pros
Re: "Cannot Eject" after ingest (unmount)
« Reply #6 on: October 15, 2010, 11:05:47 AM »
I'm having the same issue. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: "Cannot Eject" after ingest (unmount)
« Reply #7 on: October 15, 2010, 11:16:19 AM »
I'm having the same issue. 

Anything common about your system and David's?

CF cards unmount fine for me on PM on a MacPro running Mac OS X 10.4.6.

-Kirk

Offline sidelinepros

  • Newcomer
  • *
  • Posts: 12
    • View Profile
    • Sideline Pros
Re: "Cannot Eject" after ingest (unmount)
« Reply #8 on: October 17, 2010, 01:36:53 PM »
I don't see anything different but has did start recently in the last few releases including 4.6.6

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21681
    • View Profile
    • Camera Bits, Inc.
Re: "Cannot Eject" after ingest (unmount)
« Reply #9 on: October 17, 2010, 05:41:56 PM »
I don't see anything different but has did start recently in the last few releases including 4.6.6

Well if you can help me find a way to reproduce the issue on any of our systems I'd do my best to find a solution or a workaround.

-Kirk