Author Topic: removed  (Read 3401 times)

Offline MrMyckster

  • Newcomer
  • *
  • Posts: 28
    • View Profile
removed
« on: September 13, 2006, 08:42:00 pm »
removed
« Last Edit: December 13, 2006, 02:57:59 pm by 2SnapsUp »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18683
    • View Profile
    • Camera Bits, Inc.
Re: Error:2 while trying to email photos
« Reply #1 on: September 13, 2006, 09:44:21 pm »
Error: Unable to send email via MAPI. Photo Mechanic
requires the use of MAPI to send email. Most
email clients including Outlook Express support
MAPI. You may want to seek the help of your
System Administrator or Help Desk to get MAPI
Operating correctly on your system. Details: Failed to send mail message, Error:2

I can't understand this problem as things were working for quite some time. I did a defrag and I also scanned the system for a virus. The machine exibits no sign of a virus otherwise.

Any ideas?

Did you install anything new recently?  What email client do you use?

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18683
    • View Profile
    • Camera Bits, Inc.
Re: Error:2 while trying to email photos
« Reply #2 on: September 14, 2006, 08:34:08 pm »
I can not think of any thing that I installed recently other than Microsoft Updates.

I have uninstalled Photo Mechanic, Reinstalled it.

I have repaired Microsoft Outlook Professional using the rebuild tool.

I checked the firewall settings (Microsoft Firewall) and changed nothing.

I can send using a competitors product with no trouble.

Operating system XP Pro, Outlook 2003, Norton Antivirus 2004, Internet Explorer 6.0.

Does the competitor's product send email using MAPI?  (do you get an email in Outlook that you have to send?)
There are other ways to send email that do not use MAPI.  We use MAPI because that's what Microsoft recommends.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18683
    • View Profile
    • Camera Bits, Inc.
Re: Error:2 while trying to email photos
« Reply #3 on: September 14, 2006, 08:38:56 pm »
Is there any log file or any thing else that I can send you to try and help you help me?

No, not unless I build you a special logging version.

Quote from: 2SnapsUp
I am also having problems like described in another thread with windows not releasing when closing down.

I close down Photomechanic then close Outlook 2003 and it says it is not responding.

What says it is not responding?  Outlook or Photo Mechanic?

Quote from: 2SnapsUp
So I close it down and reboot the machine and Outlook gives me the message that it was not closed down properly and it has to rebuild the data file.

I wish I could undo the patches that were downloaded from Microsoft or some other problem solving technique but I am at the last of my options or ideas on how to sluth this problem down.

If you want, contact me privately and give me your contact information, (phone number best time to call, what country you live in/timezone) and I'll be happy to give you a call and see what I can do to help you.

The things that I see are that Photo Mechanic has not changed how it uses MAPI in a long time.  And that you said that it was working correctly before and that it suddenly stopped working.  This indicates to me that something changed on your system that is causing the error.

-Kirk