Author Topic: Folder missing from the Navigator  (Read 3643 times)

Offline ostonica

  • Member
  • **
  • Posts: 83
    • View Profile
Folder missing from the Navigator
« on: November 23, 2010, 07:38:59 AM »
I have a folder "Webs" in the "My Documents" folder. I can see the folder and files with no problem in Windows Explorer, but it is not present anywhere in the Navigator Window.
I also moved the folder to the Desktop, but still no sign of it in the Navigator Window. I also renamed it after moving to the desktop, but still it does not show in Navigator!!

When I try to create a new folder named "Webs" in My Documents in the Navigator panel, I get the message that there is already a webs folder there and asks if I want to merge? When I say Yes, the webs folder that I created disappears!!

Rather strange?

Jim

Addendum: I was able to find a work around by creating a new folder, copying the contents of the webs folder into the new folder, deleting the webs folder and renaming the new folder.
But it would be helpful to know why the original webs folder caused problems.
« Last Edit: November 23, 2010, 12:22:55 PM by ostonica »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24382
    • View Profile
    • Camera Bits, Inc.
Re: Folder missing from the Navigator
« Reply #1 on: November 24, 2010, 06:18:19 AM »
Jim,

I have a folder "Webs" in the "My Documents" folder. I can see the folder and files with no problem in Windows Explorer, but it is not present anywhere in the Navigator Window.
I also moved the folder to the Desktop, but still no sign of it in the Navigator Window. I also renamed it after moving to the desktop, but still it does not show in Navigator!!

When I try to create a new folder named "Webs" in My Documents in the Navigator panel, I get the message that there is already a webs folder there and asks if I want to merge? When I say Yes, the webs folder that I created disappears!!

Rather strange?

Addendum: I was able to find a work around by creating a new folder, copying the contents of the webs folder into the new folder, deleting the webs folder and renaming the new folder.
But it would be helpful to know why the original webs folder caused problems.

That is rather strange, and I don't have an explanation for you.  What were the permissions set to on the original folder?

-Kirk