Author Topic: PhotoShelter Upload  (Read 3612 times)

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
PhotoShelter Upload
« on: January 07, 2011, 11:58:23 AM »
Trying to upload some images to PhotoShelter and getting error - "Error: Hostname not known: ul.photoshelter.com"

Upgraded to 10.6.6 yesterday so not sure if that is the problem or if it is on PhotoShelter's end.

Anyone else having this problem?


Thanks in advance.

gg

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20507
    • View Profile
    • Camera Bits, Inc.
Re: PhotoShelter Upload
« Reply #1 on: January 07, 2011, 04:33:36 PM »
Trying to upload some images to PhotoShelter and getting error - "Error: Hostname not known: ul.photoshelter.com"

Upgraded to 10.6.6 yesterday so not sure if that is the problem or if it is on PhotoShelter's end.

Anyone else having this problem?

Sounds like your ISP's DNS isn't working at the moment.  It will likely start working in a few hours.

-Kirk

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #2 on: January 08, 2011, 10:07:56 AM »
Kirk-

Still not working. I deleted the account and re-entered info but still the same.

Is there a cache or something else that I can delete that might help?

Thanks.

gg


Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #3 on: January 08, 2011, 10:08:46 AM »
BTW-
Using 4.6.6 on OS X 10.6.6


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20507
    • View Profile
    • Camera Bits, Inc.
Re: PhotoShelter Upload
« Reply #4 on: January 08, 2011, 01:32:17 PM »
BTW-
Using 4.6.6 on OS X 10.6.6



Is your DNS working?  If you want to test, open up a Terminal window and type:

tracert ul.photoshelter.com

(and hit enter/return)  Post back your results, please.

Thanks,

-Kirk

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #5 on: January 08, 2011, 02:11:05 PM »
Tried via treminal but -

tracert ul.photoshelter.com
-bash: tracert: command not found


Checked on dnssy.com
All looks good except for some nameserver problems, below


Nameservers match (parent):   Some nameservers returned by the parent nameserver are not returned by your nameservers. The following differences were found:
 
a.ns.nyc.bitshelter.com
b.ns.sfo.bitshelter.com
b.ns.nyc.bitshelter.com
a.ns.sfo.bitshelter.com

All nameservers responded:   Some of your nameservers did not respond. The following did not respond:
 
a.ns.nyc.bitshelter.com
b.ns.sfo.bitshelter.com
b.ns.nyc.bitshelter.com
a.ns.sfo.bitshelter.com

All of your nameservers match:   Your nameservers returned different nameserver records.
 
At your nameservers I found:
At parent nameserver I found:
   a.ns.nyc.bitshelter.com
   b.ns.sfo.bitshelter.com
   b.ns.nyc.bitshelter.com
   a.ns.sfo.bitshelter.com

Nameservers on different class C:   Your nameservers are all on the same class C IP namespace. This is an indication (but not proof) that they may be co-located, which could be a risk should the internet connection to that location fail.

SOA record:   None of your nameservers returned an SOA record for your domain. This is very bad. Skipping SOA tests.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20507
    • View Profile
    • Camera Bits, Inc.
Re: PhotoShelter Upload
« Reply #6 on: January 08, 2011, 05:29:46 PM »
Tried via treminal but -

tracert ul.photoshelter.com
-bash: tracert: command not found

Sorry, try:

traceroute ul.photoshelter.com

Thanks,

-Kirk

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #7 on: January 08, 2011, 06:38:01 PM »
traceroute to ul.photoshelter.com (69.22.188.84), 64 hops max, 52 byte packets
 1  10.0.1.1 (10.0.1.1)  0.559 ms  0.387 ms  0.239 ms
 2  10.33.64.1 (10.33.64.1)  7.232 ms  7.606 ms  11.728 ms
 3  dstswr1-ge3-2.rh.ehtnny.cv.net (67.59.224.165)  6.234 ms  7.851 ms  7.732 ms
 4  rtr2-ge1-8.mhe.hcvlny.cv.net (167.206.36.133)  12.982 ms  10.363 ms  11.980 ms
 5  rtr4-tg10-2.wan.hcvlny.cv.net (64.15.4.29)  11.482 ms  12.592 ms  11.481 ms
 6  64.15.0.254 (64.15.0.254)  11.485 ms  10.348 ms
    64.15.0.205 (64.15.0.205)  11.978 ms
 7  nyiix.xe-1-2-0.cr1.nyc3.us.nlayer.net (198.32.160.53)  11.864 ms  66.806 ms  11.467 ms
 8  ae1-50g.ar1.nyc3.us.nlayer.net (69.31.95.194)  12.498 ms
    ae1-50g.ar2.nyc3.us.nlayer.net (69.31.95.154)  13.106 ms
    ae1-50g.ar1.nyc3.us.nlayer.net (69.31.95.194)  10.887 ms
 9  as65535.ge-0-0-2.ar1.nyc3.us.nlayer.net (69.31.94.66)  13.974 ms  15.339 ms  13.981 ms
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *

...

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20507
    • View Profile
    • Camera Bits, Inc.
Re: PhotoShelter Upload
« Reply #8 on: January 09, 2011, 04:57:57 AM »
traceroute to ul.photoshelter.com (69.22.188.84), 64 hops max, 52 byte packets
 1  10.0.1.1 (10.0.1.1)  0.559 ms  0.387 ms  0.239 ms
 2  10.33.64.1 (10.33.64.1)  7.232 ms  7.606 ms  11.728 ms
 3  dstswr1-ge3-2.rh.ehtnny.cv.net (67.59.224.165)  6.234 ms  7.851 ms  7.732 ms
 4  rtr2-ge1-8.mhe.hcvlny.cv.net (167.206.36.133)  12.982 ms  10.363 ms  11.980 ms
 5  rtr4-tg10-2.wan.hcvlny.cv.net (64.15.4.29)  11.482 ms  12.592 ms  11.481 ms
 6  64.15.0.254 (64.15.0.254)  11.485 ms  10.348 ms
    64.15.0.205 (64.15.0.205)  11.978 ms
 7  nyiix.xe-1-2-0.cr1.nyc3.us.nlayer.net (198.32.160.53)  11.864 ms  66.806 ms  11.467 ms
 8  ae1-50g.ar1.nyc3.us.nlayer.net (69.31.95.194)  12.498 ms
    ae1-50g.ar2.nyc3.us.nlayer.net (69.31.95.154)  13.106 ms
    ae1-50g.ar1.nyc3.us.nlayer.net (69.31.95.194)  10.887 ms
 9  as65535.ge-0-0-2.ar1.nyc3.us.nlayer.net (69.31.94.66)  13.974 ms  15.339 ms  13.981 ms
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *

...

OK, try:

ping ul.photoshelter.com

What do you get?

-Kirk

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #9 on: January 09, 2011, 08:04:19 AM »
PING ul.photoshelter.com (69.22.188.84): 56 data bytes
64 bytes from 69.22.188.84: icmp_seq=0 ttl=55 time=12.736 ms
64 bytes from 69.22.188.84: icmp_seq=1 ttl=55 time=11.842 ms
64 bytes from 69.22.188.84: icmp_seq=2 ttl=55 time=11.935 ms
64 bytes from 69.22.188.84: icmp_seq=3 ttl=55 time=10.780 ms
64 bytes from 69.22.188.84: icmp_seq=4 ttl=55 time=10.628 ms
64 bytes from 69.22.188.84: icmp_seq=5 ttl=55 time=10.952 ms
64 bytes from 69.22.188.84: icmp_seq=6 ttl=55 time=10.776 ms
64 bytes from 69.22.188.84: icmp_seq=7 ttl=55 time=10.603 ms
64 bytes from 69.22.188.84: icmp_seq=8 ttl=55 time=12.430 ms
64 bytes from 69.22.188.84: icmp_seq=9 ttl=55 time=13.249 ms
64 bytes from 69.22.188.84: icmp_seq=10 ttl=55 time=14.607 ms
64 bytes from 69.22.188.84: icmp_seq=11 ttl=55 time=13.432 ms
64 bytes from 69.22.188.84: icmp_seq=12 ttl=55 time=12.756 ms
64 bytes from 69.22.188.84: icmp_seq=13 ttl=55 time=12.088 ms
64 bytes from 69.22.188.84: icmp_seq=14 ttl=55 time=13.904 ms
64 bytes from 69.22.188.84: icmp_seq=15 ttl=55 time=12.479 ms
64 bytes from 69.22.188.84: icmp_seq=16 ttl=55 time=12.811 ms
64 bytes from 69.22.188.84: icmp_seq=17 ttl=55 time=13.140 ms
64 bytes from 69.22.188.84: icmp_seq=18 ttl=55 time=11.970 ms
64 bytes from 69.22.188.84: icmp_seq=19 ttl=55 time=12.309 ms
64 bytes from 69.22.188.84: icmp_seq=20 ttl=55 time=12.147 ms
64 bytes from 69.22.188.84: icmp_seq=21 ttl=55 time=10.993 ms
64 bytes from 69.22.188.84: icmp_seq=22 ttl=55 time=11.327 ms

Offline gmgrant

  • Newcomer
  • *
  • Posts: 12
    • View Profile
Re: PhotoShelter Upload
« Reply #10 on: January 14, 2011, 06:18:10 AM »
Kirk-

I tried uploading from a laptop on my network and all works fine, so it looks like something is wrong with copy of program. I am going to delete and reload. Any files that I should definitely delete, and which ones should I keep to save my ftp and iptc settings and such?

Thanks.

gg

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20507
    • View Profile
    • Camera Bits, Inc.
Re: PhotoShelter Upload
« Reply #11 on: January 14, 2011, 07:25:58 AM »
I tried uploading from a laptop on my network and all works fine, so it looks like something is wrong with copy of program. I am going to delete and reload. Any files that I should definitely delete, and which ones should I keep to save my ftp and iptc settings and such?

Contact our support folks at 503-547-2888.  They can walk you through it interactively while you're at your computer.

-Kirk