Author Topic: Problem with LightRoom export  (Read 3135 times)

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1029
    • View Profile
    • Attila Volgyi photojournalist
Problem with LightRoom export
« on: January 27, 2011, 04:17:49 PM »
It is not a PM related issue but maybe someone knows a solution. I have to deliver photos with a given resolution and a limited physical size (1000kb max). I set up LR to produce files accordingly but from all the photos exported from LR the EXIF infos are missing.

I did not check any of the metadata options in LR export and none of the files have any exif. I have a similar export template without the size and resolution constrain and those photos exported with it have all the original EXIF. What can be wrong with my settings and how could I solve it?
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com

Offline nikkoreye

  • Newcomer
  • *
  • Posts: 22
    • View Profile
Re: Problem with LightRoom export
« Reply #1 on: April 14, 2011, 02:27:48 AM »
see http://blogs.adobe.com/lightroomjournal/

Lightroom 3.3 Bugs Fixed

"Choosing the Limit File Size option in the export dialog could have stripped certain EXIF fields from the exported file"

Offline vAfotoriporter

  • Uber Member
  • ******
  • Posts: 1029
    • View Profile
    • Attila Volgyi photojournalist
Re: Problem with LightRoom export
« Reply #2 on: April 17, 2011, 01:59:39 AM »
see http://blogs.adobe.com/lightroomjournal/

Lightroom 3.3 Bugs Fixed

"Choosing the Limit File Size option in the export dialog could have stripped certain EXIF fields from the exported file"

Yes I discovered it too. But this bug was there also in the 3.4RC version. I hope they will fix it once for all and won't bring it back again.
Working on Mac, OSX, iOS and with some Canons.
Allways shooting RAW.

http://www.volgyiattila.com