Author Topic: Unable to view images  (Read 2622 times)

Offline TTurrill

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Unable to view images
« on: September 22, 2006, 07:58:49 AM »
I just renamed some of my images and masked the EXIF, IPTC,XMP and ICC profile and now I am unable to view any of my images.  I tried unmask and this did not help.  Still unable to view.  The images show on the thumbnails but not on the preview screen or when I open in another program (Photoshop).

Thanks,
Tom

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20520
    • View Profile
    • Camera Bits, Inc.
Re: Unable to view images
« Reply #1 on: September 22, 2006, 08:47:15 AM »
Tom,

I just renamed some of my images and masked the EXIF, IPTC,XMP and ICC profile and now I am unable to view any of my images.  I tried unmask and this did not help.  Still unable to view.  The images show on the thumbnails but not on the preview screen or when I open in another program (Photoshop).

More information is needed.

What OS are you running?
What version of Photo Mechanic are you running?
What type of images are you working with?  Can you view them in Photo Mechanic?

It would be good if you could upload one of your images to our server.  Contact me privately by clicking on my name to the left of this message.

-Kirk

Offline dennis

  • President
  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 396
    • View Profile
    • Camera Bits, Inc.
Re: Unable to view images
« Reply #2 on: September 22, 2006, 03:00:41 PM »
Hi Tom,

I've found the problem and it will be fixed in 4.4.3.3.  The problem arises when you try to mask XMP and there is no XMP to mask.  Thank you for bringing this to our attention.

--dennis