Author Topic: PM simply vanishes  (Read 4232 times)

Offline gregoire

  • Member
  • **
  • Posts: 52
    • View Profile
    • www.emilegregoire.com
PM simply vanishes
« on: September 26, 2006, 10:27:59 AM »
Hi Kirk,

Noticing some strange behaviour with 4.4.3.3 - it has just 'vanished' a couple of times today. While working in another program (experienced it using Outlook 2003 & Photoshop CS2) all of a sudden PM disappears from the task bar and is nowhere to be found anymore except in the process list in the task manager. I have to kill that process before I can start up PM again.

Even tried restoring an older backup of my complete system as I had installed iTunes 7 which seems to be buggy, hoping that would fix the problem, but alas. The only changes I've made to my system are: installing Qimage, the latest version of BreezeBrowser, and MS Mappoint 2006. And updating PM of course...

I'm going back one or two versions to see if that helps me get rid of the problem.


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20163
    • View Profile
    • Camera Bits, Inc.
Re: PM simply vanishes
« Reply #1 on: September 26, 2006, 10:40:17 AM »
Emile,

Noticing some strange behaviour with 4.4.3.3 - it has just 'vanished' a couple of times today. While working in another program (experienced it using Outlook 2003 & Photoshop CS2) all of a sudden PM disappears from the task bar and is nowhere to be found anymore except in the process list in the task manager. I have to kill that process before I can start up PM again.

Even tried restoring an older backup of my complete system as I had installed iTunes 7 which seems to be buggy, hoping that would fix the problem, but alas. The only changes I've made to my system are: installing Qimage, the latest version of BreezeBrowser, and MS Mappoint 2006. And updating PM of course...

I'm going back one or two versions to see if that helps me get rid of the problem.

It's very simple.  Just download 4.4.3.3 from our site again and reinstall 4.4.3.3.

It will solve this issue.

-Kirk

Offline gregoire

  • Member
  • **
  • Posts: 52
    • View Profile
    • www.emilegregoire.com
Re: PM simply vanishes
« Reply #2 on: September 26, 2006, 11:10:47 AM »
Thanks! That's very good to hear and I'll try that a.s.a.p.  ;D

Still... how come? You've got me wondering over here.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20163
    • View Profile
    • Camera Bits, Inc.
Re: PM simply vanishes
« Reply #3 on: September 26, 2006, 12:00:13 PM »
Thanks! That's very good to hear and I'll try that a.s.a.p.  ;D

Still... how come? You've got me wondering over here.

An earlier upload of the 4.4.3.3 version had the "vanishing" problem.  Also, the version number in the properties for the application still read 4.4.3.2.  So we put out a newer version of 4.4.3.3.

All folks that have the "vanishing" problem, or notice that their Photo Mechanic.exe when its properties are viewed shows 4.4.3.2 should download 4.4.3.3 from our server again and reinstall.

-Kirk

Offline gregoire

  • Member
  • **
  • Posts: 52
    • View Profile
    • www.emilegregoire.com
Re: PM simply vanishes
« Reply #4 on: September 26, 2006, 01:31:02 PM »
Hmm... my version number already read 4.4.3.3... do hope it solves the problem.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20163
    • View Profile
    • Camera Bits, Inc.
Re: PM simply vanishes
« Reply #5 on: September 26, 2006, 02:06:34 PM »
Hmm... my version number already read 4.4.3.3... do hope it solves the problem.

This is the version number that appears when you right-click on the actual Photo Mechanic.exe.  It should show 4.4.3.3 now.

-Kirk

Offline gregoire

  • Member
  • **
  • Posts: 52
    • View Profile
    • www.emilegregoire.com
Re: PM simply vanishes
« Reply #6 on: September 27, 2006, 01:08:45 AM »
 ;D

Correct! Looks indeed like the problem is solved.

Thanks again,
Emile

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20163
    • View Profile
    • Camera Bits, Inc.
Re: PM simply vanishes
« Reply #7 on: September 27, 2006, 08:44:04 AM »
Emile,

Correct! Looks indeed like the problem is solved.

Excellent!

-Kirk