Author Topic: Droplets not Running  (Read 2669 times)

Offline adampriley

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Droplets not Running
« on: July 06, 2011, 03:05:16 AM »
Hi,

I'm using CS4, and have created a number of droplets from some of my actions. These droplets work fine (i.e when I drag an image to the droplet it opens photoshop and processes).

I've pointed photo mechanic to my droplets, and photomechanic provides the option of selecting the droplets in the "send photo to droplet" menu - however when I select the droplet, nothing happens.

I've read through the forum here and tried a few different things (i.e changing location of the droplets), but without success.

Any ideas?

Thanks,

Adam

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: Droplets not Running
« Reply #1 on: July 06, 2011, 06:38:40 AM »
Adam,

I'm using CS4, and have created a number of droplets from some of my actions. These droplets work fine (i.e when I drag an image to the droplet it opens photoshop and processes).

I've pointed photo mechanic to my droplets, and photomechanic provides the option of selecting the droplets in the "send photo to droplet" menu - however when I select the droplet, nothing happens.

I've read through the forum here and tried a few different things (i.e changing location of the droplets), but without success.

In order to know for sure what might be going on, I need to know what version of Photo Mechanic you're running, and what OS you're running it on?

If you're not running Photo Mechanic 4.6.7, you should get the upgrade.  There is a fix in version 4.6.7 for launching old-style droplets on Mac OS X.

-Kirk

Offline adampriley

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Droplets not Running
« Reply #2 on: July 06, 2011, 07:10:55 AM »
Hi Kirk,

Im using photo mechanic 4.6.7, using mac OS X v 10.5.8

Thanks,

Adam

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21973
    • View Profile
    • Camera Bits, Inc.
Re: Droplets not Running
« Reply #3 on: July 06, 2011, 12:27:29 PM »
Adam,

Im using photo mechanic 4.6.7, using mac OS X v 10.5.8

Sorry, I checked the code responsible for the Droplets and the change was made after the 4.6.7 release.  The fix will appear in the 4.6.8 version when it is released.  A beta version should be available soon.

-Kirk

Offline adampriley

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Droplets not Running
« Reply #4 on: July 07, 2011, 01:27:33 AM »
ok, thanks Kirk