Author Topic: My color classes are not always automaticaly saving  (Read 6269 times)

Offline andrewestey

  • Newcomer
  • *
  • Posts: 1
    • View Profile
My color classes are not always automaticaly saving
« on: October 03, 2006, 02:41:27 PM »
Sometimes after I'm done editing images my color classes will half disapear. The images are still there they just don't appear to be eddited. Can anyone help me fix this problem?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20530
    • View Profile
    • Camera Bits, Inc.
Re: My color classes are not always automaticaly saving
« Reply #1 on: October 03, 2006, 04:32:29 PM »
Sometimes after I'm done editing images my color classes will half disapear. The images are still there they just don't appear to be eddited. Can anyone help me fix this problem?

Can you give me more information?

What OS are you running?
What version of Photo Mechanic are you running?
What type of image files are you using?  JPEG?  NEF, CR2, CRW, etc.?

Explain your workflow.  What applications touch your images?

It would be best to list what you do with a specific image as it passes through your entire workflow.

With this information I may be able to help you.

-Kirk

Offline HP

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: My color classes are not always automaticaly saving
« Reply #2 on: October 04, 2006, 07:57:34 AM »
We are using version 4.4.3.1 on a PC (Microsoft XP).  We ingest hundreds of jpegs, using Photo Mechanic, from compact flash cards to a primary and secondary location on our server. We use IPCT stationery and check "unmount" after ingestion.    We organize the images into folders.  Photo Mechanic is opened and the folders are edited one by one.  We view the images and assign a reject or keep color.  We have found that when the folder is opened at a later time the color code isn't as we left it and it looks like we didn't complete the edit.  It doesn't happen to all folders we have just noticed this lately but I am realizing that this may have been the problem in the past when we found obvious "reject" images when we printed proofs from our final edit folder.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20530
    • View Profile
    • Camera Bits, Inc.
Re: My color classes are not always automaticaly saving
« Reply #3 on: October 04, 2006, 09:19:37 AM »
We are using version 4.4.3.1 on a PC (Microsoft XP).  We ingest hundreds of jpegs, using Photo Mechanic, from compact flash cards to a primary and secondary location on our server. We use IPCT stationery and check "unmount" after ingestion.    We organize the images into folders.  Photo Mechanic is opened and the folders are edited one by one.  We view the images and assign a reject or keep color.  We have found that when the folder is opened at a later time the color code isn't as we left it and it looks like we didn't complete the edit.  It doesn't happen to all folders we have just noticed this lately but I am realizing that this may have been the problem in the past when we found obvious "reject" images when we printed proofs from our final edit folder.

Is there any possibility that the images that have lost their color class information have been re-saved by some external application like Photoshop?

-Kirk

Offline HP

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: My color classes are not always automaticaly saving
« Reply #4 on: October 04, 2006, 09:34:04 AM »
No. We aren't using any other application.  When we complete an edit in one folder we move to the next.  We will rename the folder on the server to indicate the edit is complete.  Within a short time of someone finishing the edit on his computer I opened up the folder in Photo Mechanic on my computer and it looked like the edit was only partially complete.  We have set up the same color codes on all computers so there is no confusion.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20530
    • View Profile
    • Camera Bits, Inc.
Re: My color classes are not always automaticaly saving
« Reply #5 on: October 04, 2006, 09:44:29 AM »
No. We aren't using any other application.  When we complete an edit in one folder we move to the next.  We will rename the folder on the server to indicate the edit is complete.  Within a short time of someone finishing the edit on his computer I opened up the folder in Photo Mechanic on my computer and it looked like the edit was only partially complete.  We have set up the same color codes on all computers so there is no confusion.

Are you collaborating on files across a server?

-Kirk

Offline Karsten

  • Member
  • **
  • Posts: 66
    • View Profile
    • Photographer Karsten Weirup
Re: My color classes are not always automaticaly saving
« Reply #6 on: October 04, 2006, 11:27:09 AM »
HP.
may be you should try to upgrade to PM 4.4.3.3. I have had the same problem with colorclass and tags that disappeared but it is OK now. Best Karsten

Offline HP

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: My color classes are not always automaticaly saving
« Reply #7 on: October 05, 2006, 09:10:54 AM »
Kirk,
We are working with files on our server but no two people are using the same files at the same time.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20530
    • View Profile
    • Camera Bits, Inc.
Re: My color classes are not always automaticaly saving
« Reply #8 on: October 05, 2006, 09:37:13 AM »
We are working with files on our server but no two people are using the same files at the same time.

If you want to send me a file that you know has been edited with a color class and no longer shows the color you selected, I would be happy to look at the file.

Contact me with a personal message by clicking on my name to the left of this message.  I will send you information for our server so you can upload your sample images.

-Kirk