Author Topic: Uploading to Zenfolio  (Read 1190 times)

Offline limey

  • Member
  • **
  • Posts: 51
    • View Profile
Uploading to Zenfolio
« on: September 01, 2011, 06:53:37 PM »
I am having problems uploading, Photomechanic cannot recognize  the gallery i have chosen. This is what I get:

[attachment deleted by admin]

Offline limey

  • Member
  • **
  • Posts: 51
    • View Profile
Re: Uploading to Zenfolio
« Reply #1 on: September 01, 2011, 06:57:10 PM »
I  have version 4.6.7 on my Mac that has MAC OS X 10.6.8

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20262
    • View Profile
    • Camera Bits, Inc.
Re: Uploading to Zenfolio
« Reply #2 on: September 01, 2011, 07:00:20 PM »
I  have version 4.6.7 on my Mac that has MAC OS X 10.6.8

If you want to send me your login information (privately) I'll give it a try and see what I can find out.

-Kirk

Offline limey

  • Member
  • **
  • Posts: 51
    • View Profile
Re: Uploading to Zenfolio
« Reply #3 on: September 01, 2011, 07:40:12 PM »
Thanks Kirk.....please give me an e-mail address or link.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20262
    • View Profile
    • Camera Bits, Inc.
Re: Uploading to Zenfolio
« Reply #4 on: September 01, 2011, 08:18:59 PM »
Thanks Kirk.....please give me an e-mail address or link.

Click on my name to the left of this message and then send me a personal message.

-Kirk