Author Topic: Accentuated characters at export  (Read 1756 times)

Offline lvilleneuve

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Accentuated characters at export
« on: September 23, 2011, 04:50:31 AM »
Every time I export images with text containing accentuated characters they look like...

©2011 Luc Villeneuve - École Québec

I tried html codes to get these characters but they do not work. Is there a specific way to code accentuated characters?

Luc

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20403
    • View Profile
    • Camera Bits, Inc.
Re: Accentuated characters at export
« Reply #1 on: September 23, 2011, 06:34:42 AM »
Luc,

Every time I export images with text containing accentuated characters they look like...

©2011 Luc Villeneuve - École Québec

I tried html codes to get these characters but they do not work. Is there a specific way to code accentuated characters?

How are you exporting them?  With which template?  Once they're exported, how are you viewing the exported files?

-Kirk

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2468
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Accentuated characters at export
« Reply #2 on: September 26, 2011, 11:06:29 AM »
Looks like you are viewing the file (which is most likely in UTF-8) in the wrong "encoding". What program are you using to view the file?
Hayo Baan - Photography
Web: www.hayobaan.nl