Author Topic: Naviator pane appears but cant see photos  (Read 2477 times)

Offline theMezz

  • Newcomer
  • *
  • Posts: 12
    • View Profile
    • Mohawk Valley Photos
Naviator pane appears but cant see photos
« on: November 05, 2011, 12:42:43 PM »
Naviator pane appears but cant see photos.
What setting did I miss???

thanks

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21567
    • View Profile
    • Camera Bits, Inc.
Re: Naviator pane appears but cant see photos
« Reply #1 on: November 05, 2011, 04:11:27 PM »
Naviator pane appears but cant see photos.

Are you double-clicking the folders?  You can also right-click on a folder to view other options for opening contact sheets.

-Kirk

Offline theMezz

  • Newcomer
  • *
  • Posts: 12
    • View Profile
    • Mohawk Valley Photos
Re: Naviator pane appears but cant see photos
« Reply #2 on: November 05, 2011, 06:28:27 PM »
yes - double clicking

I *can* see the contact sheet when I uncheck navigator in the view menu, but when I click navigator back on the contact sheet no longer displays.

I've used PM for months without this issue, so I must of accidentally changed an option somewhere .. just can't find where

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21567
    • View Profile
    • Camera Bits, Inc.
Re: Naviator pane appears but cant see photos
« Reply #3 on: November 05, 2011, 07:29:34 PM »
yes - double clicking

I *can* see the contact sheet when I uncheck navigator in the view menu, but when I click navigator back on the contact sheet no longer displays.

I've used PM for months without this issue, so I must of accidentally changed an option somewhere .. just can't find where

I suggest contacting support@camerabits.com via email or by calling 503-547-2888 during business hours for help with this issue.

-Kirk

Offline theMezz

  • Newcomer
  • *
  • Posts: 12
    • View Profile
    • Mohawk Valley Photos
Re: Naviator pane appears but cant see photos
« Reply #4 on: November 11, 2011, 01:52:03 PM »
I just deleted the PM files in the App Data folder and reinstalled PM and my problems went away.

Thanks,
JoeMezz.com