Author Topic: Tools, Generate finder icons. Not Woking?  (Read 2972 times)

Offline smf

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Tools, Generate finder icons. Not Woking?
« on: October 09, 2006, 10:48:48 PM »
Some of my clients don't have good image viewing software on their PC's.
So when I send them images I would like for the Image icon to show when they see the file name.

I start with selecting the images.

Menu, Tools, Generate finder icons.

I do this and get nothing.
I must be doing something wrong, or am only wishing that converting raws to jpg's would create an image icon too.
Please help,


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20253
    • View Profile
    • Camera Bits, Inc.
Re: Tools, Generate finder icons. Not Woking?
« Reply #1 on: October 09, 2006, 10:58:44 PM »
Some of my clients don't have good image viewing software on their PC's.
So when I send them images I would like for the Image icon to show when they see the file name.

I start with selecting the images.

Menu, Tools, Generate finder icons.

I do this and get nothing.
I must be doing something wrong, or am only wishing that converting raws to jpg's would create an image icon too.

Those icons will only be visible on a Mac.  If you send the photo from one Mac to another, the method of sending the file needs to preserve the resource fork of the photo, and even then, the recipient of the photo must have a Mac.

Why can't your clients get even the simplest of image viewers?  On a Mac, they can use Preview which comes with the OS.  If you send JPEGs then Internet Explorer will show the photos just fine on Windows.

The Finder icons that would be generated would have a maximum resolution of 128x128 pixels and would not be large enough for any quality evaluation of your work.

HTH,

-Kirk

Offline smf

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Re: Tools, Generate finder icons. Not Woking?
« Reply #2 on: October 09, 2006, 11:03:57 PM »
Yes, I agree with you completely.
But, my concern was with the process not working.
Then, I go back to my file window and blam.
works like a charm.
Thanks for the info anyway.
Cheers.