Author Topic: Odd behavior cropped up last night...  (Read 2735 times)

Offline vasha

  • Member
  • **
  • Posts: 99
    • View Profile
Odd behavior cropped up last night...
« on: December 24, 2011, 09:36:50 AM »
I am seeing some strange behavior with Photo Mechanic, which started last night. I'm on PM 4.6.8 and MacOS X 10.7.2 on a Late 2008 MacBook Pro 2.54GHz/4GB of RAM and an internal 200GB SSD hard disk.
1) I drop a folder of images on the PM icon in the dock and it takes more than ten minutes to open ... 2) I open something in the window (via Navigator bar) after opening a new window and it takes multiple minutes to load.

It took 14min to open a folder of 200 RAW CR2 files that I dropped on the icon to launch the window. And it took 8 min to open another folder from the navigator bar on a fresh window (after the nav bar took 5 min to open a folder so I could drill down to a picture-filled folder.

Adding to the strangeness: Once I have a folder open over the prolonged wait from either of the above approaches, the next folder I open via navigator takes 1/2 seconds.

Tested mostly on an external Drobo on FW800 but also saw similar results on folders on my internal SSD which is lightning fast.

I have reinstalled the App and trashed the preference file. No improvement.

Any thoughts?

Offline Luiz Muzzi

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • Luiz Muzzi Photography
Re: Odd behavior cropped up last night...
« Reply #1 on: December 24, 2011, 09:54:27 AM »
Maybe it is something related to your cache size...
HTH

-Luiz Muzzi

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2531
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Odd behavior cropped up last night...
« Reply #2 on: December 24, 2011, 01:02:29 PM »
Like Luiz suggest this may have to do with he cache. Locate your disk cache and delete all the files there.

Hope this helps,
Hayo Baan
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23249
    • View Profile
    • Camera Bits, Inc.
Re: Odd behavior cropped up last night...
« Reply #3 on: December 28, 2011, 05:44:00 PM »
Vasha,

I am seeing some strange behavior with Photo Mechanic, which started last night. I'm on PM 4.6.8 and MacOS X 10.7.2 on a Late 2008 MacBook Pro 2.54GHz/4GB of RAM and an internal 200GB SSD hard disk.
1) I drop a folder of images on the PM icon in the dock and it takes more than ten minutes to open ... 2) I open something in the window (via Navigator bar) after opening a new window and it takes multiple minutes to load.

It took 14min to open a folder of 200 RAW CR2 files that I dropped on the icon to launch the window. And it took 8 min to open another folder from the navigator bar on a fresh window (after the nav bar took 5 min to open a folder so I could drill down to a picture-filled folder.

Adding to the strangeness: Once I have a folder open over the prolonged wait from either of the above approaches, the next folder I open via navigator takes 1/2 seconds.

Tested mostly on an external Drobo on FW800 but also saw similar results on folders on my internal SSD which is lightning fast.

I have reinstalled the App and trashed the preference file. No improvement.

Any thoughts?

No.  For this sort of thing I recommend contacting our support folks directly:  support@camerabits.com or 503-547-2888

-Kirk