Author Topic: HTML Template not loading  (Read 2981 times)

Offline emccainaz

  • Newcomer
  • *
  • Posts: 42
    • View Profile
HTML Template not loading
« on: April 19, 2012, 10:22:56 AM »
I'm running Mac OS 10.6.8 and PM 4.6.8 and all of a sudden my HTML Exporter won't load the template. I get a message "No Templates Found" even though I haven't moved the template. I also don't see a way to redefine the path to the template. I am attaching a screen shot of the export dialog.

Thanks,

Edward McCain
www.mccainphoto.com

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24074
    • View Profile
    • Camera Bits, Inc.
Re: HTML Template not loading
« Reply #1 on: April 19, 2012, 11:00:35 AM »
The control for that path setting is in the Files section of the Preferences dialog.  What do your settings look like?

-Kirk

Offline emccainaz

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: HTML Template not loading
« Reply #2 on: April 19, 2012, 12:57:57 PM »
Here they are:

[attachment deleted by admin]

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24074
    • View Profile
    • Camera Bits, Inc.
Re: HTML Template not loading
« Reply #3 on: April 19, 2012, 04:38:18 PM »
The path you have chosen is inside the Photo Mechanic application folder.  Is that where you have stored the templates you've created?

I'd really suggest using some place inside your Documents folder instead.

-Kirk

Offline emccainaz

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: HTML Template not loading
« Reply #4 on: April 19, 2012, 07:52:57 PM »
Yes, I store those templates there and also save my stationery pad templates. This makes it easier for me to move my PM files when I need to synchronize between my laptop and desktop machines. I still don't know why this isn't working on my desktop, since it works on my laptop with the same file path.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24074
    • View Profile
    • Camera Bits, Inc.
Re: HTML Template not loading
« Reply #5 on: April 19, 2012, 08:36:20 PM »
Yes, I store those templates there and also save my stationery pad templates. This makes it easier for me to move my PM files when I need to synchronize between my laptop and desktop machines. I still don't know why this isn't working on my desktop, since it works on my laptop with the same file path.

Would it be possible to see the full path?  Paste it into your reply.

-Kirk

Offline emccainaz

  • Newcomer
  • *
  • Posts: 42
    • View Profile
Re: HTML Template not loading
« Reply #6 on: April 19, 2012, 10:22:27 PM »
/Applications/Photo Mechanic 4.6.8 ƒ/Extras/HTML Template Docs/doc/files/

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24074
    • View Profile
    • Camera Bits, Inc.
Re: HTML Template not loading
« Reply #7 on: April 19, 2012, 10:51:14 PM »
/Applications/Photo Mechanic 4.6.8 ƒ/Extras/HTML Template Docs/doc/files/

Try taking out the 'ƒ' character.

-Kirk